Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Has this ever happen to you?

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    Washington, DC
    Posts
    56

    Has this ever happen to you?

    Last night as I was getting ready to test for FC and CC (I have the TF-100), I placed a heaping scoop of R-0870 using the tiny blue spoon to my 10ml pool water, the water didn't turn pink. It stayed clear. I thought there is something wrong because I tested a few hours before and it was above shock level and I have only been losing like 2 - 5 ppm at the most. I decided to toss that water and started again and this time the water turned pink. I used the same water from my measuring cup.

    What happened there?
    Pool size = 24,000 gal.; rectangular 3 ft shallow, 8 ft deep
    Jacuzzi Sand Filter (can't find the model) flow rate 60, Pentair Super Flo, 1HP
    Pool is inground/indoor and white plaster, TF-100 Kit

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Has this ever happen to you?

    If you know there is chlorine in the water and it doesn't turn pink, add more powder.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Has this ever happen to you?

    It sounds like your FC was pretty high. If that's the case, sometimes one scoop is not enough to turn the solution pink/red. It typically will "flash" pink and then go to clear.

    The solution is to add another scoop of DPD powder.

    (John beat me but I love to see my words in print!!! )
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Jun 2010
    Location
    Washington, DC
    Posts
    56

    Re: Has this ever happen to you?

    Oh I see. Thanks for the clarification. Awesome test kit btw, .
    Pool size = 24,000 gal.; rectangular 3 ft shallow, 8 ft deep
    Jacuzzi Sand Filter (can't find the model) flow rate 60, Pentair Super Flo, 1HP
    Pool is inground/indoor and white plaster, TF-100 Kit

  5. Back To Top    #5
    orthofish's Avatar
    Join Date
    Jan 2009
    Location
    Northern Middle Tn.
    Posts
    562

    Re: Has this ever happen to you?

    Quote Originally Posted by duraleigh
    (John beat me but I love to see my words in print!!! )

    Funny Dave.
    Lynn

    16x38 FG, 20,400G, 1HP/2sp Tristar pump, Hayward 425sq ft cart. filter, Pro Logic4, SWCG, 3 returns, 2 main drains, 1 skimmer, 4 Pentair deck jets, Hayward Phantom pressure cleaner/booster pump, TF-100 of course :-)orthofish-s-pool-build-finally-t13179.html

  6. Back To Top    #6

    Join Date
    Jun 2010
    Location
    Washington, DC
    Posts
    56

    Re: Has this ever happen to you?

    I have another question. I normally throw away my test water right after testing so I haven't noticed. Tonight in my haste to get stuff done i somehow started brushing the pool without cleaning up. When I was putting things away I noticed that the water in the vial turned back to pink. Is this normal?
    Pool size = 24,000 gal.; rectangular 3 ft shallow, 8 ft deep
    Jacuzzi Sand Filter (can't find the model) flow rate 60, Pentair Super Flo, 1HP
    Pool is inground/indoor and white plaster, TF-100 Kit

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Has this ever happen to you?

    Yes, completely normal.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Join Date
    Jun 2010
    Location
    Washington, DC
    Posts
    56

    Re: Has this ever happen to you?

    Thanks.
    Pool size = 24,000 gal.; rectangular 3 ft shallow, 8 ft deep
    Jacuzzi Sand Filter (can't find the model) flow rate 60, Pentair Super Flo, 1HP
    Pool is inground/indoor and white plaster, TF-100 Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •