Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Caretaker99 usage problems

  1. Back To Top    #1

    Caretaker99 usage problems

    I just bought a house with pool and caretaker99 installed. I have been told by the pool guy who I called to open the pool not to use caretaker only. Use it in combination with side returns and spa return.
    Using it with all returns open does not seem to do anything I do not think there is enough pressure to do any sort of cleaning, am I correct? Or should it work just fine?
    When I attempted to turn off side returns .... oh no... the water started leaking from the filter...
    What is the proper operation setup?
    Now I can not even run it together with side returns on...
    Anybody has any advise?

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Tucson, AZ

    Re: Caretaker99 usage problems

    kostia, welcome to TFP!
    Without some more info, we can't help you too much. Can you post some pictures of the equipment? How does the water look? How are you chlorinating? What does the pressure gauge on the filter read with the pump running?

    I don't mean to overwhelm you...soon you'll have this figured out and be just humming along!
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Re: Caretaker99 usage problems

    Hi thanks,
    I understand that I may have provided limited amount of information.. will try to get more data when it becomes available, at this point when I get it running again.
    However, how am I supposed to run it? with side returns and spa return open or not? I suspect that spa return must be open, but side returns can be/should be closed?

  4. Back To Top    #4

    Join Date
    Mar 2007
    Coastalish 'down easter'

    Re: Caretaker99 usage problems

    Welcome to TFP!!

    Without all the info, it's hard to tell but, you may have a clogged filter or impeller that is reducing the flow back to the pool. There's also a filter inside the Caretaker unit that may need to be cleaned.

    The system should have been set up for you to have enough pressure to run the 99 and the returns.

    As a temporary fix, continue to do as you are and run the 99 without the regular returns. The reason to run the spa and wall returns is to allow floating debris to be captured by the skimmer(s), so the 99 doesn't need to do it's job

    We're here to assist you, please answer MITS' questions and we'll follow up on this.

    (BTW - I got certified to work on Caretaker99 units - install and service, and sell them, ~ 20 years ago. I haven't played with many in the past 15 years, but I'm certified )
    Luv& Luk

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts