Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Taking salt cell to PSS for testing question

  1. Back To Top    #1
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Taking salt cell to PSS for testing question

    Can I still run the pump when taking our salt cell to the PSS for testing? Last night at my request hubby removed salt cell & is taking to Leslie's today. Presuming it's dead (after various troubleshooting steps still no sign of life), we will need to purchase replacement. I found a 40K online for $350 at poolsupplyworld.com (Leslie's wants $650 for a 40K). So if I order online, it will take, say, a week to get it and get it installed. I don't want to not run my pump for a week, shudder at the thought.

    So do I just set my Aqua Rite toggle to "off" and let the pump run as normal?

    Thanks in advance!
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Taking salt cell to PSS for testing question

    Yep, just put the dead cell back in and chlorinate with bleach til you get the new one up and running. No problem at all.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Taking salt cell to PSS for testing question

    If the cell is actually out, you can't run the pump. If the cell is installed, but turned off, you can run the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Taking salt cell to PSS for testing question

    Quote Originally Posted by JasonLion
    If the cell is actually out, you can't run the pump. If the cell is installed, but turned off, you can run the pump.
    Thanks Jason. I called hubby on my lunch & told him whatever he did, don't leave the cell @ Leslies...do not let go of the cell....bring that baby home. He flipped the main power switch for the pool equip so the pump is not running.
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •