Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: filter pump and booster pump stopped working at same time

  1. Back To Top    #1

    filter pump and booster pump stopped working at same time

    I noticed that my filter pump did not come on today as it is programmed to do. Put it in 'service mode', checked circuit breakers...all looks fine, but the pump will not come on. I assumed that I have a problem with the pump. Then I noticed that my booster pump also will not come on. In both cases, when turned on, I hear a click within the electrical panel box, but nothing at the pumps...no humming, no sound whatsoever. So I'm thinking a wiring / electrical issue of some sort? It's so unlikely that both pumps would go out at the same time....

    this looks like a great forum...thanks in advance for your suggestions.
    28000 gallon pool
    DE Filter (60)
    In Ground river rock plaster
    Filter pump = Jandy JHPU 2.0 hp

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: filter pump and booster pump stopped working at same time

    Welcome to TFP!

    It sounds like you probably tripped a circuit breaker. Check all of the circuit breakers and make sure they are all on.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: filter pump and booster pump stopped working at same time

    I did check the circuit breakers. All are on. I then turned them off and back on again, but still nothing at the pumps. I don't know if it's really relevant, but I do have a another pump that goes to a waterfall....that pump is operating properly.
    28000 gallon pool
    DE Filter (60)
    In Ground river rock plaster
    Filter pump = Jandy JHPU 2.0 hp

  4. Back To Top    #4
    ultra800_96's Avatar
    Join Date
    May 2009
    Location
    Pomeroy, Iowa
    Posts
    225

    Re: filter pump and booster pump stopped working at same time

    Quote Originally Posted by cramer
    In both cases, when turned on, I hear a click within the electrical panel box, but nothing at the pumps...no humming, no sound whatsoever. So I'm thinking a wiring / electrical issue of some sort? It's so unlikely that both pumps would go out at the same time....

    this looks like a great forum...thanks in advance for your suggestions.
    If it is a click within the panel box your hearing, It sounds like a bad breaker to me..or a short with your wiring causing the breaker to kick. I've seen breakers that kick out, but don't throw the lever to the off position. Usually when that happens, there is a difference between the effort to reset the breaker in comparison to a good one. Sign of a bad breaker in my opinion..
    12,900 Gal. 24' X 48" ABG Vinyl Round (17th Birthday)
    1HP Hayward Pump w/S180T Hayward Sand Filter
    AquaTrol RJ SWCG 2011 startup
    TFP Method since '09, TF100
    50ppm Borates, June '12

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: filter pump and booster pump stopped working at same time

    ultra800_96, I'm assuming that the click is the relay in an automation system switching when they tell the system to turn on the pump.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Re: filter pump and booster pump stopped working at same time

    yes, the clicking is within panel box for all of the pool equipment and control panel wiring, not the circuit breaker box.

    anyone have any other ideas?
    28000 gallon pool
    DE Filter (60)
    In Ground river rock plaster
    Filter pump = Jandy JHPU 2.0 hp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •