Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: My ClearWater Lm2 is not creating any Chlonine :S

  1. Back To Top    #1

    My ClearWater Lm2 is not creating any Chlonine :S

    Hi guys

    I have install everything correctly all my other numbers are fine but my chlonine Level is at 0 :S

    Even when I SuperChlorinate I get no result.
    I can see in my ClearWater that some Chlorine is created from the Cell cause when its off noting happen and when its on I see some white coming out of the cell. Not alot...

    Is there something I should do? I really need help
    Om trying to find a video to see a ClearWater in action but I cant find any.

    Thanks guys .
    14,700 gal. 14 x 28 rectangle with 2R IG by Hydra Pools, 1 hp Hayward Maxflow ll, Hayward 24" Sand Filter, Aquarite Electronic SWG, one Aqua Genie Complete Skimmer, two main drains, four returns, 2 spa jets in steps, 30ml Tidewater liner. Taylor K-2006 Test Kit

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    If you have a test kit (not test strips), test your water and let us know your water chemistry test results for:
    Free Chlorine
    Total Chlorine
    pH
    Total Alkalinity
    Calcium Hardness
    Cyanuric Acid (stabilizer)
    Salinity
    If you don't have a test kit, take a water sample to your pool store and have them test it for you, then report the test results to us. Please have the test results in PARTS PER MILLION (ppm).

    The "white" should be the cell generating chlorine. The amount of "white" will be affected by your salininty level, the output setting of the Clearwater, and cell condition.

    Is this a new system? If so, most manufacturers recommend testing and balancing your water chemistry before turning on the salt system, even your chlorine level.

    How long did you run your superchlorination mode?
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    Hi thanks for the fast reply.
    My Ph is at 7.6
    Salt Level is at 3400mg/L
    CL: 0.00
    CT: 0.00
    CYA: 30 mg/L

    I did 2 SupeChorinate for 24 hours each.

    Could my Cell by Out?

    Its not a new system. I purchased a house with that system on.

    Thanks for the help
    14,700 gal. 14 x 28 rectangle with 2R IG by Hydra Pools, 1 hp Hayward Maxflow ll, Hayward 24" Sand Filter, Aquarite Electronic SWG, one Aqua Genie Complete Skimmer, two main drains, four returns, 2 spa jets in steps, 30ml Tidewater liner. Taylor K-2006 Test Kit

  4. Back To Top    #4

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    I really cant find any vids online
    14,700 gal. 14 x 28 rectangle with 2R IG by Hydra Pools, 1 hp Hayward Maxflow ll, Hayward 24" Sand Filter, Aquarite Electronic SWG, one Aqua Genie Complete Skimmer, two main drains, four returns, 2 spa jets in steps, 30ml Tidewater liner. Taylor K-2006 Test Kit

  5. Back To Top    #5
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    Which LM2 do you have and how much water does your pool hold?

    Have you tried running the unit overnight and testing the chlorine first thing in the morning before any sunlight hits the pool?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  6. Back To Top    #6
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    A SWG is not designed to bring the FC level up from zero. You need to shock the pool until you can maintain an FC level overnight, then raise CYA up to around 70 or 80, and then check to see if the SWG can keep up with the chlorine demand.

    If you want, you can verify that the SWG is working correctly by collecting a water sample directly from the cell while the SWG is operating and comparing the FC level there to the FC level in the pool. You can usually do this by loosening the union on the output side of the SWG just enough to get a small stream of water coming out.

    Note: mg/L is the same as ppm.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  7. Back To Top    #7
    dmanb2b's Avatar
    Join Date
    Apr 2009
    Location
    NY
    Posts
    3,728

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    Lisa...welcome to TFP...While you are figuring out your SWG, make sure to supplement with liquid chlorine. Without any FC you will have water quality issues soon. As Jason mentions, your CYA is too low for a SWG pool.
    24'x52" AGP (13,500 Gallons), Intex SWG, (2)Solar Bear 4x20 panels, Hayward S220T Filter, 1/2hp Pentair Superflo

    Pool School, TFTestKits, Pool Calculator

  8. Back To Top    #8

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    What does FC means? Thanks for welcoming me
    I should have more questions soon

    My pool is a 21 feets (40000 liters)
    14,700 gal. 14 x 28 rectangle with 2R IG by Hydra Pools, 1 hp Hayward Maxflow ll, Hayward 24" Sand Filter, Aquarite Electronic SWG, one Aqua Genie Complete Skimmer, two main drains, four returns, 2 spa jets in steps, 30ml Tidewater liner. Taylor K-2006 Test Kit

  9. Back To Top    #9
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    FC is Free Chlorine, which is chlorine available to sanitize the water.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  10. Back To Top    #10

    Re: My ClearWater Lm2 is not creating any Chlonine :S

    One thing to check is that on some test kits if you have TOO high chlorine level the
    indication is that your chlorine is zero. This is because the chlorine bleaches out
    the indicator dye. Try using only 2 drops of each bottle instead of 5 and see
    what your get. If you get a reading then you will know what happened.

    If the SWG cell is drawing current(most often read on the unit in per cent) then
    you have to be generating chlorine.

    Cliff s

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •