Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New owner trying to start salt system, getting error...

  1. Back To Top    #1

    New owner trying to start salt system, getting error...

    Hi All,
    We have an aquacal autopilot salt system (controller and cell) that is part of our new pool.
    We hit the 30d mark and the water is perfectly balanced so i figured its time to add the salt and fire the system up.
    Added about 600lbs per the calculator and mixed it in perfectly...
    Only poblem is my controller is reading an error (has been since day 1 but i didnt pay any attn to it until now)
    the error states " purify off, acid off, check OpEC"
    looked this up in the manual and states it is a communication error of some sort.
    i only have two wires that connect the cell to the controller....one 3 prong one for and one smaller cable.
    both seem to be connected fine.
    anything i am missing here?
    i just want this to work!!!
    thanks,
    Eric

  2. Back To Top    #2
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: New owner trying to start salt system, getting error...

    Bump
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: New owner trying to start salt system, getting error...

    That error message comes up on the AutoPilot Total Control unit when the cable to the chemistry controller is disconnected. If you don't have a chemistry controller, you need to reconfigure the unit, which is currently setup to expect to see a chemistry controller connected.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: New owner trying to start salt system, getting error...

    thanks! I think we are in business....
    turned off the acid control option in the intaller menu.
    now i am able to set the purifier.
    set it to 50%.
    i'll keep an eye on the levels the next few days....
    thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •