Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: pump problem, good pressure at skimmer but low at jet

  1. Back To Top    #1

    pump problem, good pressure at skimmer but low at jet

    hi all,

    im new to this forum. i've been reading a lot here these day, because i just bought a house with an older gunite pool around 16x36 , 40-50 years old. it's in ok shape, but there some thing i need to clarify.

    first, my problem.: for the past 2 week i've been running the pump ( the water is a new fill) and i was getting 9 psi. 2 days ago i did pressure wash the pool border and that as made a lot of paint to peel and go to water. i did use the manual cleaner that plug in the skimmer and all seem fine. i did remove A LOT of paint scaling.

    Now, i can't get the pressure in the system to go back. it's struggle from 2 to 5 psi, there is an amount of air in the pump basket right when i start and that dont go. the skimmer suction seem pretty good, but the return jet is barely having pressure. i did open the pump to check the impeller , there was a plastic screw jammed, but after removing the situation is unchanged. When i stop the pump i feel there might be a small air leek in the pump lid, but it's really small , it need to be adressed with new o-ring but i dont thing this i the pressure problem cause. the pump is a 1hp jacuzzi magnum. can that be the pump that getting weak?

    see ya,

    sandrin

    other question. when do i know it's time for new sand?, how long is a normal backwash?
    16x36 50 years old painted gunite inground
    Zodiak LM2 SWG, Jacuzzi 1HP, Sand filter

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: pump problem, good pressure at skimmer but low at jet

    Welcome to the forum.

    It sounds like you have a partial blockage between the skimmer and the pump. If your sure the impellor is still clean, you must make sure the entire intake path (from the skimmer to the pump) is not partially blocked.

    If it's not blocked, then you have one or more suction side air leaks. Start by fixing the one on the pump basket lid but you may have more than that.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: pump problem, good pressure at skimmer but low at jet

    thanks for the answer. It was the suction line that was partially blocked, on my pool there is only one skimmer and the drain in the bottom connect in the skimmer. i dont understand how there can be any suction in the bottom drain ( actually there is no suction from the bottom drain to the skimmer), but that's another story.


    i put the shop vac ( in air blow) in the pump water line arrival, blow it then after that everything was back to normal ( i think ) now 11 PSi .


    still i wonder how long is a normal back wash. and did i rinse before and after or only after?
    how can i know the sand need to be changed?
    16x36 50 years old painted gunite inground
    Zodiak LM2 SWG, Jacuzzi 1HP, Sand filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •