Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Thread: Horrible test results! I have 30 ppl coming tomorrow

  1. Back To Top    #1
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Horrible test results! I have 30 ppl coming tomorrow

    It took 2 drains of 2/3rds of the pool (once Wed night & again Thur night) to bring the salt from almost 10K to 2750K ppm. It has been a long week with working and this pool situation which I blame myself for.

    Taylor K 2006 kit used.

    Desperate for advice here:
    Salt: 2750
    FC: 0
    CC: 0
    TC: 0
    pH: 8.0 (with acid demand test showing 4 drops to 7.6)
    TA: 250 ppm
    CH: it took 5 drops to get the sample to turn from pink to purple (I never saw "blue" like the kit sd)
    CYA: black dot never disappears

    As far as the Chlorine goes: ever since we turned the power back on to the pool equipment, the Aqua Rite registers zero with the "Inspect Cell" light on. Hubby just inspected the cell 5 nights ago (& it has not been operated since) & it is clean so basically to get past this weekend & 30 people coming tomorrow for Father's Day, I cannot rely on the Aqua Rite to produce chlorine.

    And not sure where to go to get the SWG inspected. Basically we will have to call the pool installer to set up an appointment for them to come out here and look at it for us. (We live so far out they try to wait until they have multiple homes in our area to come this way.) Not that I trust them, but it's not like we live in a big city w/lots of options.

    THANK YOU IN ADVANCE!
    Sonflower
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  2. Back To Top    #2

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Since you are having a party tomorrow, I would ignore the SWCG for now and manually chlorinate.

    Sounds like you have no CYA or chlorine and you need both quickly. This might be a good case for some dichlor since it quickly adds FC and CYA. Of course, you can also dose with bleach and use the regular CYA, although the liquid version CYA doesn't take near as long to dissolve as the powder does.

    Add whatever acid it takes to keep that pH between 7.2 and 7.8. You will have to work on getting that TA down eventually, but that can wait until after the party.

    Your main thing for now in the short term is adequate chlorine and getting CYA in there.

  3. Back To Top    #3
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Thank you 257WbyMag!

    I am nervous now about my judgment of adding chemicals because of many past mistakes. I will get past this but I need a confirmation.


    Pool calc says I need:
    to correct chlorine: 124 oz of 6% bleach (96 oz jug size)
    to correct pH: 48 oz of muriatic acid 20 degree baume 31.45%
    to correct CYA: 80 oz (by weight) of stabilizer

    Do these calcs sound right?

    Any reason why I cannot add them all at 1 time?

    It did not give me a suggestion for TA but as you say I can address TA after tomorrow.
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  4. Back To Top    #4
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Hi there.. lets see if we can help you out.

    first, how does your water look? Other than chems being off - is it clear?

    I'm getting different results for stabilizer but that's prob cuz we are using different targets...

    1. correct PH first, 48 oz is correct for a target of 7.5 - add this first, wait 30 minutes and test it again.

    2. Add the bleach after 15 minutes of the acid addition. You will probably need to add another jug later tonight after sunset... leave the pump running. You don't want to add MA and bleach at the same time.

    3. Add the stabilizer today, at any time it has no effect on the other chems, use the "sock method". 80 oz will get your CYA level to 40. (Once you get the SWG operational - this level should be 60-80)

    Hope this helps, post back if you need anything else.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  5. Back To Top    #5

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Your addition of muratic acid will lower the TA a bit. Your pool gallons seem a bit off unless your pool is like 5 ft.deep all the way. Otherwise your numbers look correct.
    coloeb,
    20k gal. IG fiberglass/plaster rectangle 32'x16'
    Hayward Superpump 3/4 H.P. primary Hayward model 5060 Booster Pump
    Hayward Pro Series High Rate Sand Filter
    Pentair Model 320 automatic Chlorine/bromine in-line feeder

  6. Back To Top    #6
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    THANK YOU THANK YOU THANK YOU

    Pool water is sparkling clear.

    Pool depth is 3.5 x 5 x 4.5 (from signed contract)

    FrustratedPoolMom - I will add the stabilizer now and proceed with your instructions!

    Y'ALL ARE AWESOME!
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  7. Back To Top    #7
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: Horrible test results! I have 30 ppl coming tomorrow

    No prob, have a great party
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  8. Back To Top    #8
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Also, i read somewhere that it was ok to put the stabilizer in pantyhose and hang in front of the jets. Does that sound ok?

    Now, at the risk of sounding even dumber, I gotta ask:
    Is there any reason why I can't put a stabilizer in front of all 4 jets at the same time?
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  9. Back To Top    #9
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: Horrible test results! I have 30 ppl coming tomorrow

    all four jets its a great idea. leave the pump running so they dissolve quicker
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  10. Back To Top    #10

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Quote Originally Posted by frustratedpoolmom
    all four jets its a great idea. leave the pump running so they dissolve quicker
    That is a good idea.

    Seconding FPM, I would go ahead and leave the pump running from now straight through the party.

  11. Back To Top    #11
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Updated test results after adding all of the above:
    FC: .5 (Note: Sample turned light purple w/2 drops of DPD Powder; & only 1 drop turned the sample colorless- sample has yet to ever turn pink like the kit says]
    CC: 1.5
    TC: 2.0
    pH: 7.6
    TA: 240
    CH: 130 ppm
    CYA: 50 ppm

    Pool calculator says:
    To correct FC: add 109 oz of bleach
    To correct pH: add 13 oz muriatic acid
    To correct CH: add 289 oz of calcium chloride
    CYA is ok.

    Do those correction amounts sound right? I am not trusting myself yet, even just keying in the Pool Calculator.
    Any other suggestions?

    A THOUSAND THANK YOUS for your time!
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  12. Back To Top    #12

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Horrible test results! I have 30 ppl coming tomorrow

    I know that it is less than 24 hours before your party, but I am going to have to break the news to you here.

    Since your CC is > 0.5, you are going to need to shock your pool. It's got something organic in there that you need to clear. This means that you are going to have to shock your pool. This also involves not adding 109 oz of bleach (which would bring your FC up to 3.5), but adding 609 oz. of bleach, which would bring your FC up to 20.

    Don't worry about the CH right now. Your pool is dirty and unfortunately, you are going to have to shock it and get rid of whatever it is in there that is making things yucky. You may be getting algae.

    Please read Shocking Your Pool
    to learn more about this process.

  13. Back To Top    #13
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Heading to WalMart.

    How soon can people swim after I put the bleach in? I did not see this in pool school.
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  14. Back To Top    #14
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  15. Back To Top    #15
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming TODAY

    Results after shocking:
    FC: 17
    CC: 0
    TC: 17
    pH: 8.0
    TA: 310
    CH: 150
    CYA: 56
    Salt: 2340

    The only thing I can see that I need to do before the party is add 59 oz of muriatic acid to lower the pH.

    This is the first time I have shocked the right way. Any suggestions?
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  16. Back To Top    #16

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Don't trust the pH right now. Since your FC is higher than 10 ppm, it will read falsely high on the pH.

    Your pH was 7.6 before you added the bleach, so it is probably okay right now. It's just reading high from the shocking part.

    Water still looking good?

  17. Back To Top    #17
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Yes 257WbyMag the water is sparkling & clear!
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  18. Back To Top    #18

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Horrible test results! I have 30 ppl coming tomorrow

    Ok, keep the pump running, brush a little bit, and get ready for the party.

    Tonight, before you go to bed, check the FC again. Check it again in the a.m. before the sun hits the water and compare the two results. If your CC is < 0.5 and you don't lose more than 1 ppm of FC, you don't need to shock anymore. At that point, just maintain your pool with bleach until you get your SWCG back online.

    Have fun today!

  19. Back To Top    #19
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: Horrible test results! I have 30 ppl coming tomorrow

    THANK YOU THANK YOU THANK YOU
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  20. Back To Top    #20

    Re: Horrible test results! I have 30 ppl coming tomorrow

    as far as your swg not working. I have a autopilot swg and wasn't sure it was working properly I was showing no errors. I contacted autopilot no service contractors in my area. They advised to remove the generator and place in a bucket of pool water. The unit should have a white foamy cloud coming from the generator. It makes a mess as the pump lines are open where i removed the generator and run pump and generator. I checked the bucket for chlorine before and after. My unit foamed and blew the reading thru the roof in the bucket running less than 2 minutes
    18x36 in ground vinyl liner. Salt water Auto pilot DG 220 with SC 48 Cell.
    Hayward super pump with EC65 DE Filter.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •