Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Water Loss after repairs.. Leak or Evaporation???

  1. Back To Top    #1

    Water Loss after repairs.. Leak or Evaporation???

    I spent a week replacing an old and weak hydrostatic valve with a plug, caulking the pool light, patching cracks, and caulking the entire pool above the tile. I went from losing 1 inch a day to losing 1/8 inch a day. It is currently 95-100 degrees in the Texas heat during the day. Is 1/8 inch a day normal water loss/evaporation for the summer?
    Sincerely,
    Quinn
    Dallas, TX

    24,000 Gallon Chlorine Pool
    In Ground Gunite
    Hayward Pro-Grid DE6020 D.E. Filter
    1.5 HP Hayward Northstar Pump
    Aquabot Robotic Pool Cleaner
    Taylor K-2006 Test Kit

  2. Back To Top    #2

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Water Loss after repairs.. Leak or Evaporation???

    That sounds about right. I lose about an inch a week out of mine, depending on the humidity.

  3. Back To Top    #3

    Re: Water Loss after repairs.. Leak or Evaporation???

    ..and I guess that doesn't include the water splashed out on the weekend that you just have to grind your teeth not to say anything to the family that is just trying to have fun.. lol.
    Sincerely,
    Quinn
    Dallas, TX

    24,000 Gallon Chlorine Pool
    In Ground Gunite
    Hayward Pro-Grid DE6020 D.E. Filter
    1.5 HP Hayward Northstar Pump
    Aquabot Robotic Pool Cleaner
    Taylor K-2006 Test Kit

  4. Back To Top    #4

    Join Date
    Aug 2009
    Location
    North Central Texas
    Posts
    1,358

    Re: Water Loss after repairs.. Leak or Evaporation???

    I lose around 1/4" to 1/2" to evaporation a day. We have a lot of wind so that ups the loss. Sun fully on pool from morning to mid afternoon then partially for a couple more hours. Add in the splash-out and it is not unusual to lose 1" a day. I've lost about 2 3/4" this week since Sunday evening. I can tell really well this time because I forgot to turn off the hose and it filled to right up to the bottom of coping. I didn't let any out as I knew it would go down pretty fast. It is about 1/4" above normal level now.

    It hasn't been too humid this week, 25 miles SW of Dallas. Our temps are often a few degrees cooler than temps in Dallas but we have a lot more wind. As we get closer to the lake it cools even more.

    When we leave our woods and go into the large shopping areas, with all the concrete, the temps are closer to Dallas temps.

    gg=alice, "jug lugger and dumper"
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  5. Back To Top    #5

    Re: Water Loss after repairs.. Leak or Evaporation???

    Quote Originally Posted by geekgranny
    I lose around 1/4" to 1/2" to evaporation a day. We have a lot of wind so that ups the loss. Sun fully on pool from morning to mid afternoon then partially for a couple more hours. Add in the splash-out and it is not unusual to lose 1" a day. I've lost about 2 3/4" this week since Sunday evening. I can tell really well this time because I forgot to turn off the hose and it filled to right up to the bottom of coping. I didn't let any out as I knew it would go down pretty fast. It is about 1/4" above normal level now.
    gg=alice, "jug lugger and dumper"
    You must stock up on the CYA, huh? I went through a ton last year struggling to keep it at 30-40. This year, I spent $100 for this little guy called the poolkeeper that hooks up to your hose to maintain the water level.. Guess I'll hook him up and assume I fixed all my leaks.
    Sincerely,
    Quinn
    Dallas, TX

    24,000 Gallon Chlorine Pool
    In Ground Gunite
    Hayward Pro-Grid DE6020 D.E. Filter
    1.5 HP Hayward Northstar Pump
    Aquabot Robotic Pool Cleaner
    Taylor K-2006 Test Kit

  6. Back To Top    #6

    Join Date
    Aug 2009
    Location
    North Central Texas
    Posts
    1,358

    Re: Water Loss after repairs.. Leak or Evaporation???

    Quote Originally Posted by samo615
    Quote Originally Posted by geekgranny
    I lose around 1/4" to 1/2" to evaporation a day. We have a lot of wind so that ups the loss. Sun fully on pool from morning to mid afternoon then partially for a couple more hours. Add in the splash-out and it is not unusual to lose 1" a day. I've lost about 2 3/4" this week since Sunday evening. I can tell really well this time because I forgot to turn off the hose and it filled to right up to the bottom of coping. I didn't let any out as I knew it would go down pretty fast. It is about 1/4" above normal level now.
    gg=alice, "jug lugger and dumper"
    You must stock up on the CYA, huh? I went through a ton last year struggling to keep it at 30-40. This year, I spent $100 for this little guy called the poolkeeper that hooks up to your hose to maintain the water level.. Guess I'll hook him up and assume I fixed all my leaks.
    The CYA isn't too affected by evaporation but drastically affected by backwashing and some by spashout. I use Fiber Clear (cellulose) in a Pentair Quad 80. It is really difficult to get the Fiber Clear and our "cement" micro fine clay and chalk dust to backwash out. I'm just resigning myself to opening the filter and hosing off the cartridges (Quads use cartridges instead of grids) every 10 days or so. We have immense amounts of blown in dust besides what silt, sand, and dust the doggies drag in much of the day.

    And yes, I do like to keep a 4 lb jug of CYA on hand. I usually add it once a month. A few weeks ago I upped CYA from 50 to 60 because of the sun and heat. It has helped a lot to keep FC levels more stable and I can pretty much predict, at each bleach dumping, every other day, about how much I'll need, so usually just guesstimate (but do test every three days - I keep my pH below 7.5 to help the sequestrant to gradually dissolve the calcium scale so I do have to really keep on top if the pH). I usually guesstimate so that when I'm off it is on the high side rather than low side, but not nearly to shock levels, but no worry, a few hours the next day and it will be close to target levels. This past weekend I let it get a little below target range but upped it pretty quickly. Thank goodness no algae started. I have vowed to never have to shock ever again.

    gg=alice
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •