Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Strange pressure / air issue

  1. Back To Top    #1

    Strange pressure / air issue

    Hey guys... This is an amazing forum.

    I have a decent size inground vinyl pool.
    I am getting a lot of air in one of the returns, and I notice plenty of air in the gasket. The pressue is normally perfect, and the pool does not seem to be losing water.

    I never turn off the filter. I let it run 24 hours a day in the summer, only putting it on a timer if I go away. Because of this, I end up backwashing the filter and adding new DE about once a week. I don't have a good reason for this, other than I am in NY, and the pool season is so short, I figure, let the thing run and be clean

    My problem is when I backwash the pool and add DE, the pressure drops very significantly. What I need to do is, wait for a few hours with the filter off before I turn it back on. If I give it about 2 or 3 hours without running, the pressure will come up to 19 which is exactly where my pool normally sits at, and the jets look great. (Other than air in one of them)...

    If I just backwash, add DE, and turn on the pump, the pressure stays at about 7, and the jets barely feel like anything is coming out. This happens without fail, every time I backwash the filter.

    I put in brand new pavers around the entire pool before these issues, and I really dont want to dig them up. This is why I am not messing with the plumbing for the air that is in there. Most of the time the pool runs great, just a little carbonated

    Any help or suggestions you guys can give me would be greatly appreciated.

    10000 gal round above ground pool
    Hayward cartridge filter 1.5hp

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD
    That sounds like a suction side leak, a leak between the skimmer(s)/main drain and the pump. The most common place for this to happen is the cover on the pump strainer basket, check the gasket and lubricate it with a silicon or teflon lube. The next place to look is the skimmers. Low water level can sometimes cause a vortex in the skimmer that draws air into the pipe. After that, if you have valves to control the different skimmers/main drain, try turning them on one at a time and see if one of them is drawing air and the others not. You can also try spraying shaving cream on the exposed pipes to see if it gets drawn in somewhere.

    It sounds like you can live with it the way it is, though it is likely to get slowly worse.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Sebring, Florida
    Hi, Mitch,

    I believe the bubbles and your pressure drop are two seperate issues.

    I agree with Jason that the bubbles are probably from a suction side leak.

    Your pressure drop is puzzling. You should get some drop from cleaning the filter but not that much. Assuming your pressure guage is good (and that could be an issue) then somehow, you are restricting the suction side of the pump for your pressure to drop to 7 psi. I just can't figure out why that restriction is occurring.

    I'm not a DE filter guy so maybe someone else will come along to solve that mystery.

    PS - I also agree with Jason that your bubbles will probably only worsen 'til you find the source
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    Thanks guys,

    I appreciate you both taking the time to help out.

    I definitely think there are 2 different issues:

    There is definitely a suction side leak somewhere. I am hoping it is in the pump cover. I put a new o-ring on there and lubed it pretty good. I still think it might be coming from there. At one point, I actually saw water coming out of the basket, but once I changed the o-ring, this stopped. I had 3 different pool guys check the lines. None of them found the leak. Actually, one of them did find a leak by one of the skimmers and patched it. This helped stop 1 of the jets from blowing air, and helped stabilize the pressure at 19 - 20. But there is still air in there... I just dont want to dig up the pavers. They cost a fortune

    About the pressure, this is the part I really cant figure out. Once the pressure gets to a normal level, it will stay there indefinitely, until I backwash the filter again. It just doesnt make sense. The gauge is new, but I know it isnt it, because the pressure coming out of the return is really weak. So I just turn off the filter, wait 3 hours, and turn it back on... Then it immediately jumps to normal, and the jets work great. Its really bizarre.

    Anyway, thanks again for everything. There are actually very few pool forums online I could find, and this is by far the best one.
    10000 gal round above ground pool
    Hayward cartridge filter 1.5hp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts