Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 6 of 6

Thread: Poor suction when vacuuming?

  1. #1
    Member
    Join Date
    Jun 2010
    Location
    MI
    Posts
    36

    Poor suction when vacuuming?

    When using the 1 ½” hose hooked up to the skimmer this year I noticed that I didn’t seem to be getting the suction I did last season. I first noticed this when I had the vacuum head attached to the hose. I took that off and it still doesn’t seem as powerful as it used to be. There is no blockage in the hose and I did notice that the pressure goes down to about 6psi when the hose is connected to the skimmer and normally it runs at about 15psi. I decided to check the pressure after I noticed a change in the sound of the pump when the hose would be connected. I have only lived in this house with the pool for about 3 years and I had no pool experience before this, so it is possible that this always happened and I just never noticed it before. Is it common for the pressure to drop when you hook up the hose to clean the pool? Is there something else that I am missing? Any input or ideas would be appreciated. Thanks.
    16x32 19,000 gallons vinyl liner IG with vermiculite base, 2 jets, 1 skimmer, 1 floor drain, Hayward s-200 sand filter with Pentair superflo 3/4 HP single speed pump , liquid chlorine.

  2. #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    7,740

    Re: Poor suction when vacuuming?

    Are you getting bubbles in the pump basket when vacuuming?

    Is the main drain valve (if there is one) fully open.


    If your hose has a swivel cuff, is it on the vacuum end and not the skimmer end?

    Any chance of a leak in the hose?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    20,976

    Re: Poor suction when vacuuming?

    It's normal for the filter pressure to drop some when hooking up the vacuum. You've just added a good amount of suction head to the plumbing when you hook the hose up. Not only is it not as large as regular pipe it's corrugated and therefore adds a lot of flow restriction.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 1.5hp Dynamo pump. 24" Pentair Sand Dollar Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit
    You can stop SLAMing your pool when you pass the OCLT (You lose 1ppm or less FC overnight, & You have .5ppm CC's or less) & your water is clear.

  4. #4
    Member
    Join Date
    Jun 2010
    Location
    MI
    Posts
    36

    Re: Poor suction when vacuuming?

    Thanks everyone for your input. No air in the pump basket. Hose does not have a swivel cuff and there is no leaks in the hose, I did my best to pressure test it.

    Like I said maybe I am imagining that it used to have better suction. Just thought I would ask if there was something else I could be missing.
    16x32 19,000 gallons vinyl liner IG with vermiculite base, 2 jets, 1 skimmer, 1 floor drain, Hayward s-200 sand filter with Pentair superflo 3/4 HP single speed pump , liquid chlorine.

  5. #5
    Senior Member
    Join Date
    Jun 2010
    Location
    San Antonio
    Posts
    426

    Re: Poor suction when vacuuming?

    I have always had trouble vacuuming because of low suction. I finally solved the problem. It turns out I had a small piece of plastic in the pump. I mean small. The pump still worked, but it wasn't as strong as it could be. I had to remove the pump basket to reach into the pump and when I did I found the plastic. Put everything back together and now I can vacuum. Don't know if your problem is similar, but you might want to check and make sure there is no debris caught in the pump.
    Larry in Texas

    Above ground 7,700 gallons, 19 inch sand filter ( 2 sq. ft.), Liquidator, and a WaterWay Hi-Flo Pump with an A.O. Smith 1 hp SF 1.0 motor.

  6. #6
    Member
    Join Date
    Jun 2010
    Location
    MI
    Posts
    36

    Re: Poor suction when vacuuming?

    Follow up: I ended up taking the pump basket out and with the pump off I stuck a 4 inch screwdriver in by the impeller and moved it around a bit. I had a bunch of pine needles caked around the impeller. I have to do this every so often now, I can tell when its time based on the way the pump sounds. I basically was just spinning the impeller with the screwdriver and stabbing in there where I could. Make sure there is no possible way the the pump can come on while doing this. Turn off the breaker if you have to.
    16x32 19,000 gallons vinyl liner IG with vermiculite base, 2 jets, 1 skimmer, 1 floor drain, Hayward s-200 sand filter with Pentair superflo 3/4 HP single speed pump , liquid chlorine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •