Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: white foam like stuff on surface when pump is on......

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    East Bay Area, Califonia
    Posts
    13

    white foam like stuff on surface when pump is on......

    I am currently working on my CYA numbers before I carry out working up to shock FC. My CYA is about 90 now and will be turning a lot more water over in the next day. I have found that when my pump is running a get a white like residue on the surface. Not sure what this could be from. It could just be the water or stuff dieing and ending up on the top. I had to replace one of my filter grids when i opened it up last which was last week. One of the grids support that locks into the manifold was broken and letting DE thue. to the returns, not much but some. Could this white stuff be still something from the filter? Pics below now. Thanks in advance


    15300 Gal IG Plaster. 3/4 hp Hayward pump/ Hayward 48sq inch DE filter

  2. Back To Top    #2

    Join Date
    Jun 2010
    Location
    East Bay Area, Califonia
    Posts
    13

    Re: white foam like stuff on surface when pump is on......

    edited got pics up. if someone can clue me in on if I should worry about this stuff or if just goes away after I get the water balanced
    15300 Gal IG Plaster. 3/4 hp Hayward pump/ Hayward 48sq inch DE filter

  3. Back To Top    #3
    Heckpools's Avatar
    Join Date
    Feb 2009
    Location
    New Jersey shore
    Posts
    318

    Re: white foam like stuff on surface when pump is on......

    looks like too much 10% algaecide to me. Did you or someone add algaecide at the pool opening? Just let the filter run it will burn off within a week
    [center:3gj9kdnn]Matt Heck
    "HECK OF A POOL SERVICE LLC"
    Serving Ocean co. NJ
    COMPANY INFO BELOW
    http://maps.google.com/maps/place?hl=en ... 2995187987[/center:3gj9kdnn]

  4. Back To Top    #4
    whoozer's Avatar
    Join Date
    Apr 2008
    Location
    Acton Maine
    Posts
    633

    Re: white foam like stuff on surface when pump is on......

    Oxidation process, cya of 90 is high are you dumping and replacing water to get it down? Once that is done, just shock it, it will go away, happened to me to, did it for a week then just stopped on its own.
    14x33 fiberglass freeform
    Variable speed Pentair intelliflo superpump
    420 Clean and Clear Plus cartridge filter.
    pool-school/pool_calculator , http://www.tftestkits.net/

  5. Back To Top    #5

    Join Date
    Jun 2010
    Location
    East Bay Area, Califonia
    Posts
    13

    Re: white foam like stuff on surface when pump is on......

    yeah sadly leslie's had me put green to clean and that first aid stuff in while I was in the first stage of shocking. Well per there shocking instructions. There was just too much junk in the pool so most of the chem were used on killing it as I was getting it all out. My main worry was that it was a DE residue, since I had a grid leaking and didn't want to keep running the pump if there was a leak still. Yes I am draining my pool as we speak to get the CYA down. Another get tip from them, Shock with granulated chlorine. Granulated chlorine raises CYA. I found out later after using about 20 pounds. Oh well you live and learn. Now I found this site, I know it will take some work but it will get there. Thanks again guys for the info
    15300 Gal IG Plaster. 3/4 hp Hayward pump/ Hayward 48sq inch DE filter

  6. Back To Top    #6

    Join Date
    Aug 2009
    Location
    North Central Texas
    Posts
    1,358

    Re: white foam like stuff on surface when pump is on......

    DE usually sinks pretty fast and will end up on the bottom in a short time unless the bottom is constantly stirred up. When I've had to clean up DE I let it settle out then slowly, very slowly, very carefully, manual vacuum, then backwash. You might have to do it in several sessions as it is pretty hard to keep from stirring up a bit no matter how "experienced" you are at vacuuming DE.

    gg=alice
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  7. Back To Top    #7

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: white foam like stuff on surface when pump is on......

    Welcome to TFP!!

    Any chance you run a salt pool? I've seen the linear quats cause a similar film in the presence of ~2000 ppm salt
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  8. Back To Top    #8

    Join Date
    Jun 2010
    Location
    East Bay Area, Califonia
    Posts
    13

    Re: white foam like stuff on surface when pump is on......

    No I am not running a salt set up. I thought about it but don't want to put the money up for it. lol I found the foam has gone away after I got my leak fixed. Got to love a bad o-ring in the return tube. It was probably not filtering out the stuff they had me put in. Yeah now i have a good amount of DE on the bottom. I have been working at it for a couple of days now. I have been sweeping it towards the skimmer and letting it suck most of it in. I will do a major vac job once the pool clears fully up.
    15300 Gal IG Plaster. 3/4 hp Hayward pump/ Hayward 48sq inch DE filter

  9. Back To Top    #9

    Re: white foam like stuff on surface when pump is on......

    I had this same problem this year. The foam on top of the pool was so thick it looked like a latte in the beginning. I believe it was caused by the algecide added at opening. anyway, the process to clear the pool was to vacuum to waste several times (avoid having debris go back into filter). replacing water each time you vacuum. i ended up replacing about 1 foot of water in the pool over a week. i also had a problem with free chlorine. my test kit showed good chlorine levels but when i took in water sample the amount of free chlorine was low. i ended up adding about 12-14 gallons of chlorine to the pool over a weeks period of time (20K gallon pool). i'd also ck ph as mine was low. when i finally got ph up to level, the water cleared up all cloudiness and is now crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •