Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: First tests w/new TF100--super high chlorine???

  1. Back To Top    #1

    First tests w/new TF100--super high chlorine???

    Set up our first pool about 2 weeks ago, and until today had been using the test strips that came with the pool. So I got the TF100 kit this week and just ran all of the tests. I'm a little confused/concerned about the chlorine level.


    I have note added any chemicals to the pool (SWG) with the exception of about 2 pounds of CYA last weekend. I have only been running the SWG 5 hours a night because according to the strips the chlorine level was okay. Coincidentally, the pump didn't run at all last night because I unplugged it when we were having some really bad lightning then forgot to plug it back in.

    What would cause the chlorine to be so high, and what should I do about it? How about the alkalinity--should I be working on bringing that down?

    One other question--I see in Pool School that I should run my pump at least 8 hours a day--I'm assuming that I do not need to run the SWG for the full 8 hours, correct? Based on my chlorine level at the moment I would assume I need to run it even less that I already am.

    Thank you!
    INTEX 18' Ultra Frame (7,000 gal)
    Pump - 2000 gph SWG
    Richmond, VA

  2. Back To Top    #2

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Sebring, Florida

    Re: First tests w/new TF100--super high chlorine???

    Trust your Test results...not the strips.

    YOur FC is too are correct, simply reduce the run time of the SWG.

    You need CYA in your pool. Calculate and dose enough to get to 60ppm.

    Your TA and pH are fine for now.....We'll very likely suggest lowering TA after you get FC and CYA in line.

    How about CH? Did you test?

    How does your water look?
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: First tests w/new TF100--super high chlorine???

    Welcome to TFP.

    As you now see, strips are inaccurate. Run your SWCG a little less and test and adjust until you get your FC where it needs to be according to the Chlorine/CYA chart.

    2 lbs of cyanuric acid should raise your CYA level about 35 so you need to raise it a bit more for a SWCG. We recommend 70-80 but Intex recommends 50ppm.

    Since your SWCG is going to drive your pH up you can adjust your TA by lowering the pH to 7.2 everytime it gets up to about 7.8.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: First tests w/new TF100--super high chlorine???

    No, sorry, I had not tested CH. It's been about 2 hours since I ran the first tests, and I decided to do a second run just in case I messed up on my first try. I turned the pump on right after I took the first tests, so it's been running for about 2 hours in between testing (pump only--not SWG). Here's what I got on round 2:
    pH=still 7.5
    CYA=still 20-30 (should I not be able to see the black dot at all?)

    Water looks great to me--crystal clear (then again, it's only been two weeks)

    I will definitely add more CYA and try to get that level up.

    As far as running the pump and SWG--I understand it is best to run the SWG at night--does the same go for the pump, or could I get my 8 hours of pump time in any time of day? Unless I'm reading the instructions incorrectly, it's going to shut off after the SWG cycle finishes at night--doesn't seem to be a way to have the pump keep running after the SWG shuts off.

    Thanks again!
    INTEX 18' Ultra Frame (7,000 gal)
    Pump - 2000 gph SWG
    Richmond, VA

  5. Back To Top    #5

    Join Date
    Jan 2009
    Cupertino, CA

    Re: First tests w/new TF100--super high chlorine???

    For the CYA test, the black dot should completely disappear. Here's a link from Taylor that might help:
    CYA test w/ pics

    You can run the pump any time it's convenient. For the Intex SWG, especially with a lower CYA, you're better off running it at night to give the chlorine more chance to work before the sun starts burning it off.
    BBB "Intermediate Swimmer"
    IG plaster pool 18.5K gal, Hayward Pro-Grid DE filter, 3/4 HP Hydramax II; Polaris 380, 3/4 HP booster
    AG spa 325 gal, probably Sundance of some kind
    Water testing instructions on one page

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    San Dimas, CA (LA County)

    Re: First tests w/new TF100--super high chlorine???

    You're in an enviable position among the newcomers to this forum - water's clear and all your equipment works!!

    Turn back the SWG a little, that's easy! Has anyone been swimming yet? Once you start getting kids in there, you'll be using up chlorine, so keep tabs on it - you may need to crank the SWG back up a bit.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts