Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Backwash port leaking, and no suction

  1. Back To Top    #1

    Backwash port leaking, and no suction

    Ok...still trying to get my pool in order. We have a Hayward S180t filter with a SP0714 multiport head. I have a couple issues I am trying to troubleshoot.

    1. When I lift the handle, water will start coming out of the backwash port and around the handle.
    2. I have a leak around the collar when in backwash. The collar is not touching on one end, and I think I have it as tight as I can.
    3. When I attach the vacuum hose, I am not getting any suction
    4. There is pressure coming out of the eyeball, but it doesnt really move the water all that much. No ripples in the water.

    Not sure if this is important, but when we opened the pool, our pool was green-our cover was destroyed so we had a lot of dirt/leaves in the water. Our water is clear now, and it has been staying clean, so I think the filter is working right, but something tells me it should be doing a better job. Pressure on the filter is about 23.

    Also, what is the proper procedure to clean a sand filter? Thanks!
    24' Round 14K Gallons
    Hayward S180t Sand Filter
    1hp Hayward Powerflo Matrix Pump
    Aquabot Pool Rover Jr.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Backwash port leaking, and no suction

    Are you stopping the pump when moving the multiport valve from one position to another?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Backwash port leaking, and no suction

    Yes. I have an on/off switch that I've been making great use of I've been lucky in that I have aquarium experience, so thats helped me a bit....always turn stuff off when doing something new.
    24' Round 14K Gallons
    Hayward S180t Sand Filter
    1hp Hayward Powerflo Matrix Pump
    Aquabot Pool Rover Jr.

  4. Back To Top    #4

    Re: Backwash port leaking, and no suction

    Ok....I feel like an idiot and have to admit failure. The entire time I have been fighting with this pool, I did not realize that my brother in law had installed a plug behind the eyeball! Man, I feel like a moron, but on the plus side everything is working as it should and I have beautiful pressure coming out of the eyeball now.

    I'm still shocked that even with that plug in and such reduced flow that I was able to turn my swamp into crystal clear water!
    24' Round 14K Gallons
    Hayward S180t Sand Filter
    1hp Hayward Powerflo Matrix Pump
    Aquabot Pool Rover Jr.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •