Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Broken latterals? Need some help.

  1. Back To Top    #1

    Broken latterals? Need some help.

    Hi all, I have a older Foxxx Filter Mod# F3-24-63, I have not used the filter for 2 years and I just put on a new multiport on it this year and also got a new pump. Everything was the same as my old parts..

    Well, I opened it and started to vacuum and all was good, everything was working great,.. it was backwashing, rinsing, etc.. and I did this maybe 10 times,.. and now something has went wrong.. I put my pool in to rinse and a lot of sand starting to come out my backwash hose,.. I put then tried to put it in "filter" mode and sand start to come out of the jets in to the pool... I am leaning on a broken lateral.

    When I put the pool in backwash, cycle, waste, its fine.. only shoots out sand in filter and rinse mode..

    For the life of me, I can not find a part # as well for a new lateral system for this pump as well.. if someone could help me out on that as well it would be GREAT!!

    Is there a way I could test of its really a broken lateral?

  2. Back To Top    #2

    Re: Broken latterals? Need some help.

    It may not be a lateral issue. The easiest way to recognize a lat issue is large amounts of sand coming through the jets into your pool. When i say large, i mean you can literally put your hand in front of the jet leave it there for a bit and catch a handful of sand.

    The upside, if it is just a small amount making way into your pool over the course of a couple hours, it is not a broken lateral. The most likely culprit is an air release tube that runs from the sand bed (near the laterals) all the way up to the pressure guage inside your filter. This tube is usually a couple cm in diameter. If it has come loose from the lower elbow (that feeds to the laterals) Sand can enter the pool while on "filter"

    Follow this link.

    I know its not your same model filter but it will give you an idea of what part to look for. Refer to the part (tube) labeled number 7. This is the line that might have come loose. Youll notice from the diagram that part 7 (this air pressure tube) connects directly into the top of the lower elbow plumbing which runs to the laterals. Like i said if it has broken or come un-screwed. you will find small amounts of sand in the pool over the course of a couple hours. This is usually not hard to put back in place if you can reach it from the top.

    i Had this same issue yesterday at my commerical pool. luckily it was not a broken lat, and my arms are plenty long enough to reach through the sand to screw the tube back in place.

    If its alot of sand pouring in, then it is most likely a broken lateral.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts