Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: A few questions about my new (to me) setup

  1. Back To Top    #1

    Join Date
    Apr 2010
    Location
    Southern California
    Posts
    83

    A few questions about my new (to me) setup

    In this first picture, you may be able to see that there is one return jet just to the left of the thermometer that is hanging on the ride side of the pool, and that is the only return in the pool. Is this one jet enough to get proper chemical circulation?

    Also, the jet has one of those deflectors installed in it to keep the jet from interfering with the kreepykrauly when it is in use, but I can't seem to pull it out, it is in there too firmly. Right now, it is positioned to send the water at an angle toward the deep end and slightly upward. Again, will this cause issues with not getting enough chemicals circulated into the shallow end of the pool? If the deflector was not in there, the jet would normally face the shallow end at an angle.





    These next two photos show the pump/filter setup. I'm still unsure of how to backwash and where to hook up a backwash hose. The only thing that the photos do not show is that the left bottom side of the filter has a port with a screw-off cap on it, so it is not going to anything. I'm wondering whether this is where I would hook up a backwash hose...or is the back wash hose hooked up to the bottom pipe that points down to the ground right underneath the handle that I'm supposed to pull up to switch to backwash?

    Lastly, when and how often do I need to bleed the air out of the filter? Does it need to be done regularly just during regular pump running? Do I need to bleed it off before I switch to back wash (I do know that I need to turn off the pump before switching to backwash).





    Thank you so much for your help!!
    12,000 gallon IG (newly re-plastered) pool, Pentair 3/4hp pump, DE filter, TF-100 test kit

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: A few questions about my new (to me) setup

    Having only one return isn't ideal, but with proper aiming you can get everything to work. I would aim the return well to the side and slightly down in the direction of the deep end. Where ever you aim it, you need to wait ten minutes and see how the circulation is, does debris everywhere on the surface of the water move around or are there stagnant areas. If the circulation isn't working well, try some other aiming. If the return is stuck, a strap wrench will usually work to loosen it up enough that you can aim it. Still, it is worth checking to see how it works where it is before going to too much trouble.

    You backwash by raising the handle on the main valve. Often there is a button you push, or you twist the handle, before it will lift up. It should only be moved when the pump is off. Backwash water will then come out at the very bottom of the main valve (which I can't see in the pictures).

    You need to let air out of the filter once in the spring after the pool is refilled, and again any time the system drains down. It may or may not drain down and need the air let out when you clean out the pump strainer basket.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Apr 2010
    Location
    Southern California
    Posts
    83

    Re: A few questions about my new (to me) setup

    Thanks, that info helps a lot. I'll experiment with moving the direction of the return around.

    I did notice that the bottom of the pipe directly underneath where the vavle handle is (pointing straight down to the ground) is open and not capped off or anything. How would I attach a hose to that since there is no threading there? Would I need to attach a new end fitting so I can thread a backwash hose onto there?

    As far as bleeding off the air, if I bleed it off for a few seconds until water starts to spray out, then tighten it back up...if I come back 30 minutes later and open the bleed off valve again, there is just as much air as there was before, and it takes a few seconds to get water coming out again. Is that normal, or does it indicate a problem?
    12,000 gallon IG (newly re-plastered) pool, Pentair 3/4hp pump, DE filter, TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •