Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Have you got pictures of your algae or staining?

  1. Back To Top    #1
    gonefishin's Avatar
    Join Date
    Apr 2007
    Joliet, Il.

    Have you got pictures of your algae or staining?

    Have you got pictures of the algae or staining in your pool water? If you do it would be great if you could post the picture with your post.

    This will help in two ways...

    1) It will help others help you with your algae or staining problem. Providing a picture with a good description will aid in proper identification.

    2) It will aid others with proper identification, of the algae or stain, in their pools.

    21' Aqua-Leader AGP (10,200 gallons).
    Hayward cartridge filter and two speed pump.
    Aqua-Cal HeatWave 100k (HeatPump)
    Salt 3200ppm (in non-salt water pool)
    Borates 20ppm (slowly raising)
    Aqua-Rite SWG

  2. Back To Top    #2
    riverheightsnancy's Avatar
    Join Date
    Aug 2007
    Flemington, NJ

    Iron Stain

    Here is an example of Iron staining in my old concrete pool.

    Left side is where I had applied the ascorbic acid, right side I had yet to do it.

    The ascorbic acid worked like a dream! The stain lifted within seconds.

    More pictures contained within the Chemistry 101 thread under the post entitled, "Stain Experts Question".
    1960s Original Sylvan Pool
    @ 30,000 Gallons
    Hayward DE Filter
    2 HP Hayward Pump
    BBB believer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts