Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: 2 speed wiring help AO Smith 2 hp / .25 hp - no high speed

  1. Back To Top    #1

    2 speed wiring help AO Smith 2 hp / .25 hp - no high speed

    I purchased and installed a new AO Smith B2984 2HP/.25HP 2 speed, replacing an old AO Smith 2HP/.33HP motor, with an existing Whisperflo pump. The problem I'm having is with the wiring. After installation, only low speed works. I am using a 2 speed relay on an automated system to control high/low. I marked all wires before disconnecting the old motor. My existing wires are green ground, black common and 2 red hot wires for high/low. The new motor diagram shows A=common, L1=high and L2=low. The old motor diagram shows terminals 1=common, 2=high and 3or4=low (it's labeled "3or4" but it's one terminal).

    It seems fairly straight forward that I should wire it exactly like my old motor and here's what I did (from old motor to new motor wiring): 1=common to A=common; 2=high to L1=high; and 3or4=low to L2=low.

    I've tested the problem as follows:

    - re-hooked up old pump, tested high/low speed, worked fine. Then re-hooked new B2984 motor, still no high speed.

    - unhooked high speed wire, with low speed wire hooked. Low speed worked, high speed did not (as it should because it was disconnected).

    - unhooked low speed wire, with high speed wire hooked. High speed showed working BUT at low speed, low speed switch didn't work (as it should because it was disconnected).

    So I've concluded the 2 speed relay switch works correctly.

    Does anyone know what I'm missing or could it possibly be a bad motor (brand new, not refurb)?

    My system is 230v, in-ground pool/spa, 23,000 gallon.

    Thanks for any help in advance,

    Scott

  2. Back To Top    #2
    Guest

    Re: 2 speed wiring help AO Smith 2 hp / .25 hp - no high speed

    Does the motor have a switch at the back? IIRC,there is a "jumper" that needs to be attached to make it work.

    Where in CA are you located (PM me if you don't want it public!). Maybe I can help.

  3. Back To Top    #3

    Re: 2 speed wiring help AO Smith 2 hp / .25 hp - no high speed

    Bruce - I read a previous thread about wiring 2 speed ao smith motors and noticed their terminal labels were different. I re-checked the pump diagram and flipped the wires so A was low speed and L2 was common, bingo it worked! Why ao smith doesn't make it PEFECTLY clear how to wire is ridiculous!

    Thanks for the post anyway. Much appreciated!

    Scott

  4. Back To Top    #4
    Guest

    Re: 2 speed wiring help AO Smith 2 hp / .25 hp - no high speed

    Quote Originally Posted by scott_calif
    Bruce - I read a previous thread about wiring 2 speed ao smith motors and noticed their terminal labels were different. I re-checked the pump diagram and flipped the wires so A was low speed and L2 was common, bingo it worked! Why ao smith doesn't make it PEFECTLY clear how to wire is ridiculous!

    Thanks for the post anyway. Much appreciated!

    Scott
    Glad to hear you got it figured out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •