Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Intelliflo Priming Error

  1. Back To Top    #1

    Intelliflo Priming Error

    Hey there. Have an Intelliflo VF, worked pretty good for about 2 months. This week, got a lot of leaves in the pool from a wind. So, I ran it in manual mode for more flow to my pool cleaner. Also tried to run it in vacuum mode.

    Same problem each time, System would try to prime and keeps shutting off automatically after failing to prime. This happened even with the strainer for leaves is empty.

    Prior to attempting to vacuum, I had the system filtering for about 10 hours a day, then had it run for an hour a day in manual mode, at higher flow rate, for the pool cleaner.
    35,000 gal pool, Pebble-Tec, Pentair VF pump, DE filter, Aqua Rite SWG, Pentair Minimax Heater in Southern California

  2. Back To Top    #2

    Join Date
    May 2007
    South Central NJ

    Re: Intelliflo Priming Error

    Air leak somewhere. Check the pump lid for the gasket. Check the skimmer weir. Check the baskets for cracks.

    Owner of - PoolGuyNJ LLC
    Expert Pool and Spa Repairs, Renovations, and Augmentation. Helping people decide what is the right gear for meeting their needs. Expectations Set, Expectations Met, No Surprises.

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Silicon Valley, CA

    Re: Intelliflo Priming Error

    Sounds like your Max Priming time is set too low. Try setting it for 4 min and see if that helps. A whisperflow mechanical seal can handle about 15 min before damage occurs.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts