Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: What just happened? Pump running without suctioning

  1. Back To Top    #1

    What just happened? Pump running without suctioning

    PLS HELP!
    My pump/filter was running just fine but when I went to put in my hose to vacuum, and the pressure suddenly dropped to zero and all suctioning from intake just stopped. What just happened??
    This is my first time doing this since switching to doing it myself rather than pool guy. All I did was remove the leaf strainer to fit in the hose. (while pump was running). The only thing out of ordinary was that I stuck my hand in to feel around for the intake and my hand got pulled in stopped the flow for a split seccond. Did that cause some kind of hiccup? How to fix?
    First time owner, 15k gallon inground, Pentair FNS36 DE, just installed Hybrid-Pump X2, Solar Heater, PoolCleaner, FT100 kit, BBB, brood of six.

  2. Back To Top    #2

    Re: What just happened? Pump running without suctioning

    Well, I got it going again by waiting a bit and switching pump on/off a couple times.
    Maybe someone can explain what might have happened?
    First time owner, 15k gallon inground, Pentair FNS36 DE, just installed Hybrid-Pump X2, Solar Heater, PoolCleaner, FT100 kit, BBB, brood of six.

  3. Back To Top    #3

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: What just happened? Pump running without suctioning

    PeterT, welcome to TFP!!

    What I suspect is that you lost prime in the pump.

    2 things suggest themselves:

    1) The vacuum hose wasn't full of water before you connected it

    2) Your hose has one end that will swivel and you connected that end to the skimmer, instead of the vac-head (which is where it belongs).

    As long as you got it to perform properly to vacuum the pool - I'll say that it's the first

    We're here to help with any problems you have.

    Thanks for joining us
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  4. Back To Top    #4

    Re: What just happened? Pump running without suctioning

    that's so strange! i had the exact same thing happen yesterday, and again today!

    it even happened yesterday when i didn't have the vac connected, just the pump running circulating water.
    (turned it off and started it over, making sure it was all properly primed and no air anywhere it wasn't supposed to be)
    Inground, Vinyl 18x37 Grecian (probably 23,000?)
    1 HP Pump + Hayward C900 Cartridge Filter
    "rigged" aboveground plumbing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •