Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: TA test color change?

  1. Back To Top    #1

    Join Date
    Jun 2008
    Location
    NW MO
    Posts
    185

    TA test color change?

    In the instructions for the TA test it states when the green color changes to "red". Up until recently I never saw a red color - but pink instead. I have been doing this test for 4 years now and only ever saw pink. Recently we got our hot tub going again and now I occasionally see red - but still sometimes pink.

    Why would I see red sometimes and pink other times?
    24ft AGP 52in deep ~13,500 gal
    Hayward Sand Filter 250 lbs
    SWG
    1.5 HP pump

    425 gal stand alone QCA Hot Tub 15-20 yrs old

  2. Back To Top    #2

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: TA test color change?

    Higher halogen (chlorine, bromine) levels would have the color go from blue to yellow instead of green to red. So at intermediate halogen levels this would be more of a blue-green to a pink assuming pink is a mixture of yellow-red (I think that's more of an orange). That's my best guess. What sort of FC level do you have when you do the TA test? You can see if adding more thiosulfate drops (R-0007) in the beginning changes the appearance.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  3. Back To Top    #3

    Join Date
    Jun 2008
    Location
    NW MO
    Posts
    185

    Re: TA test color change?

    In my pool, I always get a pink color regardless of the FC level. I have had FC levels anywhere from 3-25 this year and always got a pink color.

    In my hot tub, I sometimes get pink and sometimes get red. FC levels have varied from 0 (new fill) to 12, but high or low doesn't seem to be a determining factor. The color always appears green after adding R-0008. I thought that water temp might be a factor, but I have ruled that out as well.

    I can check on adding more or less drops of R-0007 and see if that changes anything.
    24ft AGP 52in deep ~13,500 gal
    Hayward Sand Filter 250 lbs
    SWG
    1.5 HP pump

    425 gal stand alone QCA Hot Tub 15-20 yrs old

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •