Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: return issue

  1. Back To Top    #1

    return issue

    I have been running my pump 24/7 to battle an algae problem and notice today that the return furthest away from the pump is not returning water the return closest is working just fine...if I shut the pump off and turn it back on the far return starts working for a few minutes then stops while the near return still works fine any ideas?
    24k IG (plaster) Triton Sand Filter

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    SW Indiana

    Re: return issue

    Any air coming out of any of the returns or in the pump basket? How is the pressure on the filter?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: return issue

    i shut the pump off and released the little bit of air that was in the filter and all jets have been working for about 8 hrs now i will keep an eye on it and post if anyting changes thank you for the response
    24k IG (plaster) Triton Sand Filter

  4. Back To Top    #4

    Join Date
    Mar 2007
    Coastalish 'down easter'

    Re: return issue

    Can you remove the inlet fitting and see if something is stuck in the 'eyeball' that blocks the inlet?
    Luv& Luk

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts