Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Bubble Cloud?

  1. Back To Top    #1

    Bubble Cloud?

    I just finished building a very small pool (8x18) and installed an AquaRite SWG. I have a Hayward 6003T heat pump, Hayward 1hp Superpump and a Hayward sand filter. Everything seems to be working fine. PH and Alkalinity are within specs. The free chlorine level is a little low, but I am slowly raising it. Salt level is at 3000 PPM. I have not tested or done anything with the cyanuric acid level yet as I don't have a good tester. I am a total newbie at pool ownership, so most of this is still a bit of a mystery to me.

    My question is, periodically.... or more like frequently the water inlets will send out a major cloud of microscopic little bubbles that cloud the water. It will last for 10-30 minutes and then clear up crystal clear. My assumption is that the SWG is causing this. Is this normal? Is this cloud filling the pool because it is so small? Could this be something else in my system?

    Any thoughts would be greatly appreciated.

    Thanks,
    Greg
    3500 Gallon Pool/ Hayward HP6003T Heat Pump/ Hayward S244T Sand Filter / Aquarite Chlorine Generator / 1 HP Hayward SuperPump / We built this small pool ourselves and keep it around 90+ degrees.... Just right for the Pacific NorthWet

  2. Back To Top    #2
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: Bubble Cloud?

    Here's a thread that might be of interest to you and may yield some answers (I only scanned it.)
    http://www.troublefreepool.com/swg-t...ts-t11567.html
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Bubble Cloud?

    The free chlorine level is a little low, but I am slowly raising it. ........... I have not tested or done anything with the cyanuric acid level yet as I don't have a good tester.
    If you have not added any CYA, you are having to run your SWG far too high trying to get chlorine in your pool.

    You should post some test results and get CYA and chlorine in your pool. Use bleach to get your FC up where it needs to be now and then use the SWG to maintain it. You need CYA or you will lose you FC everyday to the sun.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Bubble Cloud?

    All SWGs produce bubbles when they are working. Normally you can barely see them.

    It is also possible that your bubbles are coming from somewhere else. Have you checked to see if the bubbles specifically appear when the SWG cell is active?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Re: Bubble Cloud?

    Thank you for pointing me to the "tiny bubble" thread Duraleigh. I just finished reading it. Interesting information.

    Jason...... that's too darn logical I guess this is a side effect of being Swedish.....

    Greg
    3500 Gallon Pool/ Hayward HP6003T Heat Pump/ Hayward S244T Sand Filter / Aquarite Chlorine Generator / 1 HP Hayward SuperPump / We built this small pool ourselves and keep it around 90+ degrees.... Just right for the Pacific NorthWet

  6. Back To Top    #6

    Re: Bubble Cloud?

    Yup.... just shut the SWG off and the bubbles stopped. Started it up again and the bubbles filled the pool again right away. Interesting.....

    Greg
    3500 Gallon Pool/ Hayward HP6003T Heat Pump/ Hayward S244T Sand Filter / Aquarite Chlorine Generator / 1 HP Hayward SuperPump / We built this small pool ourselves and keep it around 90+ degrees.... Just right for the Pacific NorthWet

  7. Back To Top    #7

    Re: Bubble Cloud?

    I just got off the phone with Duraleigh after ordering some refills for my test kit. We had a very nice conversation and once again, he was very helpful. I told him how much I have appreciated all the information that I have gotten from this forum. We spoke of this "Bubble Cloud" issue and the resolution that I never posted here. So, here is what I learned about this. The problem was within a month or so of the original fill. After about 6 weeks, we didn't have any more issues all summer long. Then, when we opened the pool this spring, we had a major "bubble cloud" outbreak again. This is a very small pool and the cloud was so severe, the visibility would literally drop to zero. It would last about 15 to 30 minutes and then the water was crystal clear. So, I finally called Aquarite to talk to them about it. It turns out that copper in the water will cause this. They told me that it will eventually filter out. Evidently there is copper in our water supply, so that caused it from the initial fill. Then last winter I used an algaecide that had copper in it. Once again, it lasted about 6 weeks and we no longer have the issue.

    So... this winter I am going to use an algaecide that has NO copper....

    Thought I would share,
    Greg
    3500 Gallon Pool/ Hayward HP6003T Heat Pump/ Hayward S244T Sand Filter / Aquarite Chlorine Generator / 1 HP Hayward SuperPump / We built this small pool ourselves and keep it around 90+ degrees.... Just right for the Pacific NorthWet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •