Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Goldline/Hayward SWCG registering low salt

  1. Back To Top    #1

    Goldline/Hayward SWCG registering low salt

    Our 1 year old Goldline/Hayward Aqualogic salt water chlorine generator was registering a big drop in salt levels. Following the manual, I added forty pounds of pool salt. But even after one week, the reading is still 1400 ppm. I had a pool maintenance person out today and he used his electronic reader and said that the salt level is 4300 ppm. The ideal level, per the manual is 3400 ppm.

    I cleaned the chlorine generator today, following the manufacturers' instructions, diluting 1 part of m acid to 4 parts water and soaking for 15 minutes, rinsing with a garden hose and restarting the filter and equipment. Still, the reading is 1400 ppm. And the chlorinator will not start because it says that the salt level is too low.

    Does anyone know how to diagnose or repair the salinty meter?

    Thank you!

  2. Back To Top    #2
    mickey4paws's Avatar
    Join Date
    Apr 2009
    S.E. MI

    Re: Goldline/Hayward SWCG registering low salt

    You could always try unplugging the cell from the panel and then re-plug it in to see if that resets it. Not sure if that will help or not but when I had a problem with mine, that's what I did and it was fine after that.
    IG 12' x 39' - 20k Gallons - Vinyl Lined - StaRite Cristal-Flo II 26" Sand Filter - Hayward SuperPump 1 hp - Dolphin Dynamic autocleaner - Lochinvar Energyrite gas heater - Aqua Rite SWCG T-15 - TF100 Test Kit - Skimlite Duallly 9016 pole (great pole)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts