Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 4 of 4

Thread: Pool Pilot - Purifier Off Message

  1. #1
    Member
    Join Date
    Jun 2007
    Location
    Tucson, AZ
    Posts
    37

    Pool Pilot - Purifier Off Message

    Just installed my Pool Pilot Digital with the SC-48 cell today. Everything seems to check out except I am getting the following message:

    "Purifier Off"

    The unit says I need to add 234 lbs of salt.

    The unit is not giving me a Low Flow message.

    Is something wrong or is this just because of my low salt levels.

    Thanks,

    Mark
    Priscilla
    16x32 inground vinyl, 15,000gal, sand filter

  2. #2
    Administrator JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    34,988
    The "Purifier off! Add Salt XXX lbs." message means that there isn't enough salt in the water for the cell to work. If you add salt it should start working.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    TFP Admin. Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. #3
    Member
    Join Date
    Jun 2007
    Location
    Tucson, AZ
    Posts
    37
    Thanks. I added the salt, very impressive unit. I have it running my pump also. Way better than my old analog clock timer.
    Priscilla
    16x32 inground vinyl, 15,000gal, sand filter

  4. #4
    Member
    Join Date
    Jun 2007
    Location
    Tucson, AZ
    Posts
    37
    Now it says purifier on. Yeah! It is already reading 3400 PPM of salt, which surprises me. I thought it would take a couple of days.
    Priscilla
    16x32 inground vinyl, 15,000gal, sand filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •