Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pump runs but output comes to a trickle..HELP

  1. Back To Top    #1

    Pump runs but output comes to a trickle..HELP

    Pool runs fine all night with standard suction through filter basket.

    Purchased bottom cleaner and now here is what happens. The pool sucker runs fine for 15 minutes and then the pressure in the sand filter gradually builds up from 12 to 30 and the output on the sprinkle aerator is my visual guide drops to trickle.

    Shut off and backflush runs the same.
    Shut off and restart starts all over again.

    Removed main valve cleaned removed all the sand from the filter and washed out.
    Removed electric motor replaced gasket seal checked impeller and cleaned all.

    Applied water pressure to intake line and washed any debris out looking for plugged line. None

    Re installed everything and tried again.....same thing happens.

    I dont get it, how can I have pressure but it doesnt exit. There is no obstructions.

    Removed kreepy crawly and run normally now so I can clean up the **** in the pool that blew back in after cleaning everything....

    Saltwater pool, whisper system powered, newer sand filter when purchased home 1 year ago. New valves installed. aerator, water jets. Water whips broken off but valve shut off.


  2. Back To Top    #2
    spishex's Avatar
    Join Date
    Oct 2008
    Hillsborough, NC

    Re: Pump runs but output comes to a trickle..HELP

    It sounds like it's vacuuming up a lot of debris, which accumulates in the filter and builds up pressure. More filter pressure = less water flow. How much stuff is on the bottom of the pool? Consider vacuuming it out to waste first, then using the cleaner to keep it clean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts