Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Brown water coming out filter / 1st start

  1. Back To Top    #1

    Join Date
    Jan 2016
    Location
    gauteng
    Posts
    6

    Brown water coming out filter / 1st start

    Hi

    When the pool initially starts, a dark brown water is ejected into the pool. Clearly some form of sand. Red sand. It clears up after a few seconds.
    When i start backwash, same thing. a Thick brown mud water is ejected. After a few seconds... it turns clear. I rinse... and repeat a few times. Set pool to filter. BAM! Thick brown mud water is ejected into the pool.

    Does this mean i have a leak in the pipes somewhere?
    Is my filter busted?

    Where is this stuff coming from. I recently replaced the sand in the filter.

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    4,483

    Re: Brown water coming out filter / 1st start

    If you had a leak in a pipe, you should have some measurable water loss over time.

    You're following the backwash, then rinse for a minute, then back to filter cycle when backwashing?

    Was the replacement sand #20 sized and washed pool sand?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    Join Date
    Jan 2016
    Location
    gauteng
    Posts
    6

    Re: Brown water coming out filter / 1st start

    Hi.

    I lose about 4 - 6cm of water in a 55000litre pool every week. Not sure if its evaporation. But i have to top up weekly.
    Yes the sand was bought from a reputable pool shop. So im assuming it has those requirements.

    My process is, backwash, rinse, backwash, rinse, filter

  4. Back To Top    #4

    Join Date
    Jan 2016
    Location
    gauteng
    Posts
    6

    Re: Brown water coming out filter / 1st start

    So i reckon there is something wrong with my sand filter.
    Backwash pumps out thick brown mud water. Does not matter how long i backwash, if i filter again same story.

    My pool went from crystal clear to bright green in 5 minutes. After having backwashed and then set to filter.
    Will buy new sand replace. See if that helps. I can then also inspect the bottom fins to look for any damage.

  5. Back To Top    #5

    Join Date
    Jan 2015
    Location
    Bunbury, WA, Australia
    Posts
    531

    Re: Brown water coming out filter / 1st start

    Have you tried deep cleaning your filter

    First and foremost if your pool has turned green it could be a chemistry issue. What are using to test your water?
    11 000 gallons, IG, Fibreglass, Monarch Sand Filter, Davey Typhoon C100M 1HP pump, Davey Chloromatic Mc16CTO ESR SWG, Davey Pool Wall Climba Robot, Daisy Solar Cover,
    K-2006

  6. Back To Top    #6

    Join Date
    Jan 2016
    Location
    gauteng
    Posts
    6

    Re: Brown water coming out filter / 1st start

    Quote Originally Posted by Jezza View Post
    Have you tried deep cleaning your filter

    First and foremost if your pool has turned green it could be a chemistry issue. What are using to test your water?

    simple test strips. got tired of the drops method. Will have to call someone to come redo the piping. Sadly the system is extremely old and just unscrewing a pipe to perform a deep clean is not possible. Everything is stuck in place and the slightest change will result in perma leaks.

  7. Back To Top    #7

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,399

    Re: Brown water coming out filter / 1st start

    Where is gauteng??
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  8. Back To Top    #8

    Join Date
    Sep 2013
    Location
    Connecticut
    Posts
    728

    Re: Brown water coming out filter / 1st start

    Appears to be in South Africa...?

    4-6 cm water loss in a week is quite a bit. Depending on the climate, it might indicate a leak. If the weather is hot and dry at the moment, it might be normal. Try doing a 'bucket test' -- essentially filling a bucket with water, setting it on a step in the pool in order to give it the same environmental conditions as the rest of the pool, and then observing if water drops more quickly in the pool than in the bucket.

    - - - Updated - - -

    Quote Originally Posted by croco View Post
    simple test strips. got tired of the drops method. Will have to call someone to come redo the piping. Sadly the system is extremely old and just unscrewing a pipe to perform a deep clean is not possible. Everything is stuck in place and the slightest change will result in perma leaks.
    You said you recently replaced the sand -- how did you do that if you can't open up the filter?
    18' x 48" ring top pool (Summer Escapes); 5500 gallons; set up June - October, stored during winter; Intex 2500 gph pump (B size cartridge filter) Hayward 21" sand filter + 1.5 hp single speed Powerflo Matrix pump (upgrade October 2016) *** K-2006 test kit, refills from tftestkits

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •