Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Intermatic T104r3 won't manually turn on

  1. Back To Top    #1

    Join Date
    Oct 2016
    Location
    Chandler, AZ
    Posts
    1

    Intermatic T104r3 won't manually turn on

    There does not appear any way to turn my pump on manually. The manual off/on switch has no affect. Am I missing something? I tried changing the time (like on a light timer) until it turns on but that didn't work either. I'm wondering if by touching it, I broke it.

  2. Back To Top    #2
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    10,431

    Re: Intermatic T104r3 won't manually turn on

    Hello and welcome to TFP! The manual override should work, but weird things do happen. I found this troubleshooting chart that might help you until more response get posted. Great to have you with us.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    In the Industry

    Join Date
    Apr 2015
    Location
    tucson, arizona
    Posts
    359

    Re: Intermatic T104r3 won't manually turn on

    Check the voltage coming into the timer, should be around 220v, also check in th little visual window for the motor wheels turning. If all okay then the contacts on back of timer are not moving when you manually turn on. Also check voltage at the load terminals with switch on, if it's 220v then something wrong at motor

  4. Back To Top    #4

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,393

    Re: Intermatic T104r3 won't manually turn on

    I have been having trouble with the t104 timers. Been noticing that the firemans switch has been interfering with the cam lobe. If you have a firemans switch on your timer, try loosening the two phillips screws that secure it to the backing plate, and re-adjusting it back a bit further away from the cam.
    Factory Warranty Station for:
    Jandy, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •