Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: Closing my inground question

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Closing my inground question

    I close my own pool every year and every year I end up running into the same problem. I've been meaning to make this post but never have. I'll skip to the issue, but after I put my filter in recirculate, I install my attachment for the air hose to the furthest return from the pad. I turn my compressor on and the next return will start bubbling, so I plug it. This makes the next return bubble, so I plug it. But the return or skimmers on the other side of the pool will not start bubbling. Now the first couple of years, I kept at it and they FINALLY started bubbling a little bit and I eventually got it closed. But last year, I got tired of messing with it and hired a guy to do it. He "said" he had no problems. So this year I move the attachment to every return in the pool but I get the same results. If I move the attachment to the far side (single return side), the other side won't bubble at all.


    What am I doing wrong? All valves are open. Filter is in recirculate. It's the same problem every year. Am I just being impatient and need to allow the compressor to run for a long time?
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  2. Back To Top    #2

    Join Date
    May 2013
    Location
    Long Island NY
    Posts
    382

    Re: Closing my inground question

    Maybe you have an air leak somewhere. Like the pump basket lid.
    19,000 gal - Vinyl IG - Sand filter -1.5hp. - Taylor k 2006 - Loop Loc cover

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by samt View Post
    Maybe you have an air leak somewhere. Like the pump basket lid.
    I've thought about that as well. I have tightened the pump basket as tight as I can get it. Not sure if I have one somewhere else or not. I guess I could walk around with a spray bottle of dawn and water and spray the joints to see??
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  4. Back To Top    #4

    Join Date
    May 2013
    Location
    Long Island NY
    Posts
    382

    Re: Closing my inground question

    Also maybe the gasket in the multi port valve is leaking . Try putting your hand over the backwash hose when running the compressor and see if you feel any air.
    19,000 gal - Vinyl IG - Sand filter -1.5hp. - Taylor k 2006 - Loop Loc cover

  5. Back To Top    #5

    TFP Guide
    Catanzaro's Avatar
    Join Date
    Jul 2014
    Location
    Howell, New Jersey
    Posts
    1,162

    Re: Closing my inground question

    Are you blowing out the lines from the pool returns or at the equipment pad? Please describe pool equipment, shut off valves, etc. in detail. Some people work from the skimmers , although it is best to work from pump on recirculate and to isolate the different areas while blowing air through the lines.
    14,700 gallons IG Pool Vinyl Liner - Octal Circulation System
    Hayward Pro-Series 350 LB. Sand Filter Model # S270T - 2" Plumping
    Frog Mineralizer System (EMPTY) - Hayward Super Pump 2 HP Model # k48m2n111
    Pool Company tests water (NO LONGER) TF-100 TEST KIT
    Date of Build is 11-2013

  6. Back To Top    #6

    TFP Guide
    Catanzaro's Avatar
    Join Date
    Jul 2014
    Location
    Howell, New Jersey
    Posts
    1,162

    Re: Closing my inground question

    All your valves are open which is probably the issie. Isolate the returns from the suction side. You can even isolate skimmers from main drain, and returns as well if you have valves to close each area. How many shut off valves do you have and what do they control?
    14,700 gallons IG Pool Vinyl Liner - Octal Circulation System
    Hayward Pro-Series 350 LB. Sand Filter Model # S270T - 2" Plumping
    Frog Mineralizer System (EMPTY) - Hayward Super Pump 2 HP Model # k48m2n111
    Pool Company tests water (NO LONGER) TF-100 TEST KIT
    Date of Build is 11-2013

  7. Back To Top    #7

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by samt View Post
    Also maybe the gasket in the multi port valve is leaking . Try putting your hand over the backwash hose when running the compressor and see if you feel any air.
    I'll try that today.

    Quote Originally Posted by Catanzaro View Post
    Are you blowing out the lines from the pool returns or at the equipment pad? Please describe pool equipment, shut off valves, etc. in detail. Some people work from the skimmers , although it is best to work from pump on recirculate and to isolate the different areas while blowing air through the lines.
    From the pool returns. I don't do it from the skimmers.

    Quote Originally Posted by Catanzaro View Post
    All your valves are open which is probably the issie. Isolate the returns from the suction side. You can even isolate skimmers from main drain and returns as well if you have valves to close each area. How many shut off valves do you have and what do they control?
    I have three valves if I remember correctly. One for the mains, one for the skimmers, and one for the returns. The returns are actually split into two pipes, one of which has no shutoff. This was done so that I could shut the 3 returns on one side off and give more power to the single return on the opposite side for an old polaris cleaner we used in the past. I hope that makes sense.

    As I type this out and think of your reply, I believe I can try this...tell me if I'm wrong.
    -I'll put the air hose adapter into the return on single return side
    -Close down the valves for the main and skimmers
    -This should help give the remaining returns enough pressure to start bubbling
    -I then plug those returns and shut down their valve
    -Open the skimmer valves which should allow them to blow
    -Plug the skimmers and then close their valves
    -Open the mains valve and wait until they blow and then close it back down
    -Then plug the remaining return that has the air hose attachment on it
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  8. Back To Top    #8
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    383

    Re: Closing my inground question

    I'd go the other way.......from the pump pad to the pool and blow them out. Just my opinion!
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, SPLAPOOL 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

  9. Back To Top    #9

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by kywildcats View Post
    I'd go the other way.......from the pump pad to the pool and blow them out. Just my opinion!
    How do I do that? I've never looked into that option. It's just been so easy to screw this adapter in and hook the compressor to it. I'm open to the best and easiest way to do it as I hate paying people to do things I should be able to do myself
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  10. Back To Top    #10
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    383

    Re: Closing my inground question

    The pump drain fitting and pressure gauge fitting is a standard 1/4 NPT fitting. Pick one of those two places and put your air hose there. Keep the pressure down to 20-25 lbs and start blowing from there. Make sure your filter is in the recirculate position!
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, SPLAPOOL 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

  11. Back To Top    #11

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by kywildcats View Post
    The pump drain fitting and pressure gauge fitting is a standard 1/4 NPT fitting. Pick one of those two places and put your air hose there. Keep the pressure down to 20-25 lbs and start blowing from there. Make sure your filter is in the recirculate position!
    I may try that as well. I will update tomorrow
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  12. Back To Top    #12

    TFP Guide
    Catanzaro's Avatar
    Join Date
    Jul 2014
    Location
    Howell, New Jersey
    Posts
    1,162

    Re: Closing my inground question

    Make sure you close off areas not working with so the blower can do its job. Work from pump as advised in previous post.
    14,700 gallons IG Pool Vinyl Liner - Octal Circulation System
    Hayward Pro-Series 350 LB. Sand Filter Model # S270T - 2" Plumping
    Frog Mineralizer System (EMPTY) - Hayward Super Pump 2 HP Model # k48m2n111
    Pool Company tests water (NO LONGER) TF-100 TEST KIT
    Date of Build is 11-2013

  13. Back To Top    #13
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    383

    Re: Closing my inground question

    The pool company I helped didn't close off anything, they just waited until the first on let go, then it was a domino effect. After the main drain blew, we just turned off all the valves very quickly with compressor running, and shut it off as soon as last valve was off.
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, SPLAPOOL 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

  14. Back To Top    #14

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by samt View Post
    Also maybe the gasket in the multi port valve is leaking . Try putting your hand over the backwash hose when running the compressor and see if you feel any air.
    This was the issue. I have my backwash plumbed out under my fence, so I couldn't hear it. But yesterday, I went out and put my hand over the end and sure enough...there is where all of my air pressure was going. For yesterday, I shoved a towel into the pvc to stop the air pressure from leaking out. I had my boy stand on it to keep it from blowing the towel out. Once we did that, it was a domino effect and worked like a charm. Thanks!

    So what will resolve this issue for future closings?
    Quote Originally Posted by kywildcats View Post
    The pool company I helped didn't close off anything, they just waited until the first on let go, then it was a domino effect. After the main drain blew, we just turned off all the valves very quickly with compressor running, and shut it off as soon as last valve was off.
    That's exactly what happened once I found my air leak. I didn't have to close anything and they all bubbled as expected. Now the cover is on and I can sit back and relax until next season. Thanks for all of the help
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  15. Back To Top    #15
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    638

    Re: Closing my inground question

    IMO, sounds like there is something wrong with your multiport valve. It should only allow pressure (flow), water or air when in backwash mode. Might be worth checking the condition of your spider gasket.

    Wait, I just reread your quoted comment above. Yes, definitely investigate your spider gasket. If you suspected any water loss this summer, that may have been leaking a little water.
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  16. Back To Top    #16

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by Pool Tool View Post
    IMO, sounds like there is something wrong with your multiport valve. It should only allow pressure (flow), water or air when in backwash mode. Might be worth checking the condition of your spider gasket.

    Wait, I just reread your quoted comment above. Yes, definitely investigate your spider gasket. If you suspected any water loss this summer, that may have been leaking a little water.
    I don't really have any reason to believe I have a water leak. The water levels seem to stay consistent except for evaporation and what not. I never had to add water unless I was backwashing and rinsing.

    I have had this issue for a few years now.
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  17. Back To Top    #17

    Join Date
    May 2013
    Location
    Long Island NY
    Posts
    382

    Re: Closing my inground question

    Good job! Thanks for reporting back. Those gaskets are easy to replace. I think I got one from amazon.
    19,000 gal - Vinyl IG - Sand filter -1.5hp. - Taylor k 2006 - Loop Loc cover

  18. Back To Top    #18
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    383

    Re: Closing my inground question

    That's exactly what happened once I found my air leak. I didn't have to close anything and they all bubbled as expected. Now the cover is on and I can sit back and relax until next season. Thanks for all of the help[/QUOTE]

    Did you drain any water from your pool, or just leave it alone?
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, SPLAPOOL 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

  19. Back To Top    #19

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    215

    Re: Closing my inground question

    Quote Originally Posted by kywildcats View Post
    Did you drain any water from your pool, or just leave it alone?
    I left it just as I always do.
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  20. Back To Top    #20
    kywildcats's Avatar
    Join Date
    Jul 2015
    Location
    Mayfield, KY
    Posts
    383

    Re: Closing my inground question

    Yeah me too, I use a gizmo in the skimmer, but I'm always worried it will crack.
    Mark
    20'x28' IG, Vinyl, (Sept 2015) 14,900 Gallon, 3'4 to 5'6 deep, SPLAPOOL 1.5 HP, 220v, 2 speed pump, Waterway Carefree 27" 400 LB Sand filter, Digital Nano plus SWG, TF-100 test kit /speed stir. Dolphin Primal x3 robotic cleaner

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •