Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: New Hayward Super Pump Trips Breaker

  1. Back To Top    #1

    Join Date
    Oct 2016
    Location
    Huntsville/AL
    Posts
    3

    New Hayward Super Pump Trips Breaker

    New pump and motor combination installed. Pump comes on for two seconds then trips the breaker. All electrical seems to check out, running 230V on 230 Line, wired correctly, phase is same as previous motor. Replaced circuit breaker (2 pole 15 amp), checked impeller and it moves, still nothing. The only difference is the new motor is 1 1/2 HP and the previous was 1 HP. Have to imagine its a bad motor, but it's brand new so I want to ensure I'm not missing something electrical.

    Thanks and I do appreciate your time and assistance.

    Chris

  2. Back To Top    #2

    Re: New Hayward Super Pump Trips Breaker

    Two seconds of run time before tripping the breaker is usually a miswiring issue.

    Can you post a picture of the wiring at the pump?

  3. Back To Top    #3

    Join Date
    Oct 2016
    Location
    Huntsville/AL
    Posts
    3

    Re: New Hayward Super Pump Trips Breaker

    IMG_4676.jpg It should be simple with two hot wires and the one ground wire. I switched he hot wires just to be sure. The ground is in good but the whole wire is exposed and not covered like the others

  4. Back To Top    #4

    In the Industry

    Join Date
    Apr 2015
    Location
    tucson, arizona
    Posts
    359

    Re: New Hayward Super Pump Trips Breaker

    Pull the hot wires off there terminals and seperate, check each wire to ground should be 120v. Then check two hot lines to see if you have 220v. Make sure ground is not touching anything in wiring compartment.

  5. Back To Top    #5

    Re: New Hayward Super Pump Trips Breaker

    You have it wired for 120 volts. The arrow is supposed to be lined up with the bottom wire. They often misprint the arrow in the wrong position.

    Here is another post where the misprinted arrow caused the same problem.

    New Motor Shutting Down

  6. Back To Top    #6

    Join Date
    Oct 2016
    Location
    Huntsville/AL
    Posts
    3

    Re: New Hayward Super Pump Trips Breaker

    Hallelujah!! That was it. The arrow was between the wires and not on the bottom (left) one. Additionally when inserted properly, it leaves an open port on the plug. I never would have guessed to leave a open plug. Thank you very much, I was starting to loose faith in my abilities!

  7. Back To Top    #7

    Re: New Hayward Super Pump Trips Breaker


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •