Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: No bubbles out of one return

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    224

    No bubbles out of one return

    I have an attached/raised spa. It has 4 returns in a semicircle on one side and only one return on the other where to waterfall is. The lone return is much lower flow and also no bubbles come on when I turn the blower on. Is this how it's supposed to act? It's a new pool to me and I just replaced the blower. Thanks for the help.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    4,579

    Re: No bubbles out of one return

    If that return is linked to the waterfall, it may be designed not to have bubbles/aeration as you don't really want bubbles going through the waterfall. Can you determine if the waterfall is on it's own return, not in the loop with the blower and if perhaps that one return is as well?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    224

    Re: No bubbles out of one return

    Sorry, maybe I made it sounds like it was linked to the waterfall. I just meant that is is over on the side with the spillover. It's really weird, maybe that lone return is plumbed with the pool somehow and not the spa...no idea why it would flow water but not air when I turn the blower on. That return is very much about the same flow as the pool returns whereas the other returns in the spa have a much higher flow rate.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    18,397

    Re: No bubbles out of one return

    Sounds like it might be a recirculation return for moving water from the pool to the spa and out of the overflow back to the pool.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    224

    Re: No bubbles out of one return

    OK, yeah. you might be right. Trying to figure out how to test that. if I set my pool to spa only no water should come out of then, right? but it does. Trying to think about how my plumbing is set up and how it would let that happen. hmmm.
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Austin, TX
    Posts
    224

    Re: No bubbles out of one return

    While in pool mode last night i closed off the valve to the pool returns and verified they were off, then checked that return, still flowing. Any ideas on what else to check?
    13k Gallon IG Pebble w/ attached Spa, AquaRite T-Cell-15 SWG, Hayward DE6020 Filter, Hayward 2 HP Pump, Hayward 400k Heater, TF-100 Kit, Pool Logger

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    18,397

    Re: No bubbles out of one return

    No, I don't know. Maybe a pic of the equipment pad will help.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •