Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: skimmer not skimming leaves after installing polaris 360

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Gainesville, FL
    Posts
    59

    skimmer not skimming leaves after installing polaris 360

    previously I had 2 returns, 1 skimmer. The skimmer used to fill up every day with leaves. Now I installed a polaris 360 at the vacuum port (which was previously closed). Problem is, leaves tend to move towards the skimmer but turn away before they get in. Any idea what's causing this strange water flow in the surface?

    pool layout:

    http://imgur.com/a/bYKI6
    Inground 28000 gal Concrete, Hayward Progrid DE filter 6020, US motors 1.5hp pump (3450rpm) , Polaris 360
    300 gal hot tub, Spa Vita, Bromine

  2. Back To Top    #2

    TFP Guide
    Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    1,193

    Re: skimmer not skimming leaves after installing polaris 360

    I can only assume that without the Polaris your skimmer was getting 100% of the pumps suction. Now, with the Polaris your skimmer is only getting 50% or less of your pumps suction. Is your Polaris running all the time the pump is running?

    Easy to test. Feel how much water is flowing into you skimmer with and without the Polaris connected.

    Curious, why is one return "restricted" ?

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP5200 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2.

  3. Back To Top    #3
    foobert's Avatar
    Join Date
    Jul 2013
    Location
    Bay Area, CA
    Posts
    106

    Re: skimmer not skimming leaves after installing polaris 360

    I thought the 360 was a pressure side cleaner? Is the there a suction-side version as well?
    ~john
    24.5K G, pebble, SuperFlo VS 1.5, 48sq DE filter, Hayward H250FDN, Autopilot RC-52, Poolvergnuegen & 3 daily swimmers in season.

  4. Back To Top    #4

    Join Date
    Jul 2016
    Location
    Gainesville, FL
    Posts
    59

    Re: skimmer not skimming leaves after installing polaris 360

    Quote Originally Posted by Jimrahbe View Post
    I can only assume that without the Polaris your skimmer was getting 100% of the pumps suction. Now, with the Polaris your skimmer is only getting 50% or less of your pumps suction. Is your Polaris running all the time the pump is running?

    Easy to test. Feel how much water is flowing into you skimmer with and without the Polaris connected.

    Curious, why is one return "restricted" ?

    Jim R.
    360 is pressure-side vacuum. The other jet is restricted to direct more flow to the 360
    Inground 28000 gal Concrete, Hayward Progrid DE filter 6020, US motors 1.5hp pump (3450rpm) , Polaris 360
    300 gal hot tub, Spa Vita, Bromine

  5. Back To Top    #5
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    521

    Re: skimmer not skimming leaves after installing polaris 360

    So it sounds like the pool isn't circulating the same way because the returns are no longer being utilized at their full level?
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    PentAir WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, PentAir CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, PentAir SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

  6. Back To Top    #6
    Major_in_MS's Avatar
    Join Date
    Jul 2016
    Location
    Florence, MS
    Posts
    87

    Re: skimmer not skimming leaves after installing polaris 360

    So, if you connected the Polaris 360, which is a pressure side cleaner, to a vacuum port, then first of all the Polaris 360 would not be working correctly and second of all the vacuum port, which is now open, is robbing suction power from the skimmer. (Are there too many commas in that sentence?)


    Are you sure you connected it to a vacuum port? Do you have a valve to switch the vacuum port to a pressure port?
    24,200 gal., IG vinyl, 18' x 36' rectangular, average depth 5'. K-2006C
    Jandy SFTM22 sand filter, 1 HP Hayward Super Pump, Doheny's Discovery Robot.
    One skimmer, one main drain, two eyeball jets, and one return from the booster pump.
    One wife of 26 years (schoolteacher, first grade), four kids (ages 14,16,17, and 19).
    I work night shift (Pediatric RN) so most of my posts will be during the night.

  7. Back To Top    #7
    harleysilo's Avatar
    Join Date
    Mar 2012
    Location
    North Georgia
    Posts
    1,809

    Re: skimmer not skimming leaves after installing polaris 360

    My Polaris has a valve on the hose near where you plug it in to the return. It allows excess water pressure to exit, with some force. Depending on which way the relief valve is pointed it could be causing the leaves to not go in the skimmer, assuming it's plugged in near the skimmer.
    18'x43' Sport Pool
    19,000 Gallons Vinyl Liner 3'-3.5'-4'
    SWCG and D.E. Filter
    Test Kits - Pool Calculator - Chlorine/CYA Chart - Pool School

    Secret Weapon for Pool Chemistry Testing

  8. Back To Top    #8

    Join Date
    Jul 2016
    Location
    Gainesville, FL
    Posts
    59

    Re: skimmer not skimming leaves after installing polaris 360

    Quote Originally Posted by Major_in_MS View Post
    So, if you connected the Polaris 360, which is a pressure side cleaner, to a vacuum port, then first of all the Polaris 360 would not be working correctly and second of all the vacuum port, which is now open, is robbing suction power from the skimmer. (Are there too many commas in that sentence?)


    Are you sure you connected it to a vacuum port? Do you have a valve to switch the vacuum port to a pressure port?
    what I mean by "vacuum port" is the return line intended for vacuuming/cleaning
    Inground 28000 gal Concrete, Hayward Progrid DE filter 6020, US motors 1.5hp pump (3450rpm) , Polaris 360
    300 gal hot tub, Spa Vita, Bromine

  9. Back To Top    #9
    Major_in_MS's Avatar
    Join Date
    Jul 2016
    Location
    Florence, MS
    Posts
    87

    Re: skimmer not skimming leaves after installing polaris 360

    Quote Originally Posted by archer636 View Post
    what I mean by "vacuum port" is the return line intended for vacuuming/cleaning

    Does this port have suction, as in it pulls water out of the pool to the pump, or is it a return, meaning that pressurized water comes back into the pool?
    24,200 gal., IG vinyl, 18' x 36' rectangular, average depth 5'. K-2006C
    Jandy SFTM22 sand filter, 1 HP Hayward Super Pump, Doheny's Discovery Robot.
    One skimmer, one main drain, two eyeball jets, and one return from the booster pump.
    One wife of 26 years (schoolteacher, first grade), four kids (ages 14,16,17, and 19).
    I work night shift (Pediatric RN) so most of my posts will be during the night.

  10. Back To Top    #10

    TFP Guide

    Join Date
    Jul 2015
    Location
    Central Valley CA
    Posts
    858

    Re: skimmer not skimming leaves after installing polaris 360

    I would focus on the skimmer check that the weir door is not stuck down it should move easy. Also check that it is floating well depending on how it is made if it gets cracked it can get waterlogged and ride a bit low in the water. It should allow a thin layer of water to pass over the top, the thinner the layer the more velocity to pull the leaves in.
    12,300 Gallon, IG PebbleFina, built Oct 2015, 3 ft sheer, 2 Jandy nicheless LED lights, Jandy Pro 1.5HP VS pump (A.O. Smith Motor), PB4-60 Booster pump, Polaris 280, Jandy cv340 cartridge filter, Zodiac z4 control panel W/iAquaLink, 10GPDStenner for chlorine, 3GPD Stenner for MA, TF-100. You can support TFP wiht AmazonSmile

  11. Back To Top    #11

    Join Date
    Jul 2016
    Location
    Gainesville, FL
    Posts
    59

    Re: skimmer not skimming leaves after installing polaris 360

    Quote Originally Posted by Major_in_MS View Post
    Does this port have suction, as in it pulls water out of the pool to the pump, or is it a return, meaning that pressurized water comes back into the pool?
    pressurized water comes back into the pool
    Inground 28000 gal Concrete, Hayward Progrid DE filter 6020, US motors 1.5hp pump (3450rpm) , Polaris 360
    300 gal hot tub, Spa Vita, Bromine

  12. Back To Top    #12

    Join Date
    Jul 2016
    Location
    Gainesville, FL
    Posts
    59

    Re: skimmer not skimming leaves after installing polaris 360

    FYI- all I had to do was to tilt the eyeballs up slightly to create waves.
    Inground 28000 gal Concrete, Hayward Progrid DE filter 6020, US motors 1.5hp pump (3450rpm) , Polaris 360
    300 gal hot tub, Spa Vita, Bromine

  13. Back To Top    #13
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    521

    Re: skimmer not skimming leaves after installing polaris 360

    Thanks for the update! Be aware that making waves like that will likely cause your pH to rise a little faster than it would otherwise. This isn't a problem as long as you keep an eye on that and your TA.

    Cheers.
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    PentAir WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, PentAir CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, PentAir SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •