Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: IC40 low salt light red

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Boston, MA
    Posts
    52

    IC40 low salt light red

    Just noticed today the low salt red light is on. PB checked the salt level a week ago saying fine. It has been good entire summer. The water temp is 61F today. Could low water temp trigger the red low salt light?

    thanks.
    Massachusetts
    Vinyl Salt Pool 2011; IC40 SWG; Raypark gas heater; Sta-Rite Dynapro pump; Sta-Rite System 3 Filter S7M120; Pool size: app 25000 Ga
    first time pool owner. First year too.

  2. Back To Top    #2

    TFP Guide
    Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    1,420

    Re: IC40 low salt light red

    shi,

    Yes.. the IC40 uses a temperature sensor to help determine the salt reading. So it may well be the temperature that is causing the low reading. The problem is that the IC40's salt sensor has a range of +/- 500 ppm.

    When your PB tested the salt level, what was the reading.. "fine" is not a very accurate test.. If the reading was near the low end, I'd another bag or two of salt and see what happens.

    That said, It is getting to that time of year where the cell will shut off, I think about 52 degrees or so. It might make sense to just chlorinate with bleach until time to close and see where you are next spring.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP5200 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2.

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    16,876

    Re: IC40 low salt light red

    Yep, mine came on today too. I usually turn mine off at 70 and switch to bleach.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    Murrieta, CA
    Posts
    185

    Re: IC40 low salt light red

    Might also be the temperature sensor. It is embedded in the flow switch, and this can cause low-salt readings.

    I had this happen to me about a year ago. Replaced the switch (~80-100 dollars), and all has been well ever since. My IC40 continues to produce chlorine well into the low 60's or even 50's, but I usually deactivate it below 60 since CL is not really needed. However, I don't get a low-salt indication even when the water temp drops into the 50's.
    ~13500 gallon gunite pool, Pentair Intelliflo 4x160, Pentair 520 SF cartridge filter, Pentair MasterTemp 400 NG heater
    Pentair Easytouch with IC40 SWCG, Hayward Navigator on dedicated suction line

  5. Back To Top    #5

    Join Date
    Jan 2016
    Location
    Sonora, California
    Posts
    121

    Re: IC40 low salt light red

    Do you manually turn off your cell or does it just automatically turn off when the temps get too low?
    Under Construction - Free form in-ground pool/spa, 24x42, 815 sq ft, 119' perimeter, 3.5-8 ft depth, 26,500 gallons, Triton II sand filter, IntelliChlor SWG, 3 Intellibrite LED lights, IntelliFlo VS pump, Easy Touch Control System, raised planter box & patio space TBD........

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    16,876

    Re: IC40 low salt light red

    My SWG is wired to a mechanical time clock. When it is time to turn it off I remove the timer dogs and switch it off which cuts all power to the power suppl. I'm thinking about putting in my blank SWG tube this winter that I bought this summer and moving the SWG cell into the shop.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •