Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: New Pool Owner Question about equipment condition

  1. Back To Top    #1

    Join Date
    Sep 2016
    Location
    San Diego, CA
    Posts
    3

    New Pool Owner Question about equipment condition

    Good Morning,


    Sorry I don't mean to be vague but I was wonder if someone could tell me about the condition and what type of maintenance I'm looking at on my pool I just purchased. It's a salt water pool and I have some pictures of the equipment, its about 10X30 standard size.
    Attached Images Attached Images

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,457

    Re: New Pool Owner Question about equipment condition

    Welcome to TFP. How does the water look? Is all the equipment working like you think it should be?
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3

    Join Date
    Sep 2016
    Location
    San Diego, CA
    Posts
    3

    Re: New Pool Owner Question about equipment condition

    Sorry I was going to post more pictures but ran out of storage on the site. Yes the water looks very crystal clear and the equipment seems to be functioning normal. The only thing I just don't know is when it first turns on it does make a whine that settles down and turns into a nice very quite running system.

  4. Back To Top    #4

    Join Date
    Sep 2016
    Location
    San Diego, CA
    Posts
    3

    Re: New Pool Owner Question about equipment condition

    I was also seeking a second opinion on my gear and if this is a good setup, anything I should add?

  5. Back To Top    #5
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    25,913

    Re: New Pool Owner Question about equipment condition

    Hi! You can add more pics two ways:

    -become a supporting member-more pics, tax deductible, discount on good test kit, discount at IYOPOOL.com, helps us keep the lights on

    -photo bucket using the IMG code.

    I see a test kit on the wall. Do you know which test kit it is? Have you tested the water?

    Do you know what kind of filter you have?

    Sorry for more questions but it will help us get you up to speed on your pool.

    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  6. Back To Top    #6



    TFP Guide
    GaryT58's Avatar
    Join Date
    Jul 2016
    Location
    Monroe, GA
    Posts
    570

    Re: New Pool Owner Question about equipment condition

    Quote Originally Posted by IowaToyotas View Post
    The only thing I just don't know is when it first turns on it does make a whine that settles down and turns into a nice very quite running system.
    You may have a variable speed pump. If so, its not uncommon for it to come up in "prime" mode, which is the highest speed, and once primed, set itself to a lower speed. My pump is pretty loud when priming, but at 1400 RPM can't hear it from a short distance away.
    38'x16' Fiberglass pool - 3.5' - 8' deep - 19,000 gallons. AutoPilot Total Control SWG (RC-52 cell), Pentair SuperFlo VS, Pentair SD70 Sand Filter, Coverstar Automatic Cover, 10' board, PAL Treo lighting, Polaris 9550 Sport robot, Lamotte ColorQ Pro 7 test kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •