Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Grey algae?

  1. Back To Top    #1

    Join Date
    Jul 2016
    Location
    Raleigh, NC
    Posts
    14

    Grey algae?

    I am a first-season pool owner, but thanks to these forums, I've had a mostly trouble-free pool all season. I did have to apply the SLAM procedure back in July to knock out some algae that had gotten away from me, and it worked just as described.

    However, I've been recently facing a grey substance, which at first I did not think was algae because of the color. However, I've been SLAMming my pool for about a week now, and this grey substance persists. I've been brushing and vacuuming, and maintaining a shock level FC.

    TA 90
    CYA 70
    FC 28 (I add chlorine every night to get it above 28, up to 32ppm)
    CC ?
    pH 7.6

    My last two overnight FC loss tests were 1.5ppm, so is this really algae? Any suggestions?




    Bottom right corner, and on slope (left side of photo)
    27k gal, IG vinyl, Pentair SuperFlo (SF-N1-1A) pump, sand filter, Hayward t-15 SWG, Taylor K-2005 + FAS-DPD kit

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    20,344

    Re: Grey algae?

    Is it slimy or rough?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    TFP Guide
    PAGirl's Avatar
    Join Date
    Jun 2012
    Location
    Central PA
    Posts
    2,172

    Re: Grey algae?

    I've seen algae get sort of bleached out when it dies and settles to the bottom. But, as asked above, it would depend on what it feels like.
    26' X 52" Intex Ultra Frame. Intex Sand Filter
    26' X 52 Intex Ultra Frame Install
    You can lead a horse to (clear) water, but you can't force him to swim in it!

  4. Back To Top    #4

    Join Date
    Jul 2016
    Location
    Raleigh, NC
    Posts
    14

    Re: Grey algae?

    Hmm, I'll have to scoop some out with the net to check the texture...
    27k gal, IG vinyl, Pentair SuperFlo (SF-N1-1A) pump, sand filter, Hayward t-15 SWG, Taylor K-2005 + FAS-DPD kit

  5. Back To Top    #5

    Join Date
    Jul 2016
    Location
    Raleigh, NC
    Posts
    14

    Re: Grey algae?

    Quote Originally Posted by pzampino View Post
    Hmm, I'll have to scoop some out with the net to check the texture...
    It was difficult to pick up, but on the steps, it seemed more gritty than slimy. The steps weren't slippery at all.

    And, it's still here ...

    TA 90
    CYA 70
    FC 34
    CC ?
    pH 7.6


    27k gal, IG vinyl, Pentair SuperFlo (SF-N1-1A) pump, sand filter, Hayward t-15 SWG, Taylor K-2005 + FAS-DPD kit

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    20,344

    Re: Grey algae?

    Definitely doesn't seem like algae. Does it seem stuck to the liner? Or is it gritty dirt that is landing there? Is it mostly in front of the returns? Here are some possibilities that come to mind.

    Sand/dirt from filter if there are issues with the spider gasket or other problem
    Scale from the SWG cell, get some of it and put some acid on it and see if it fizzes and dissolves
    Dirt/sand from another source outside the pool. We recently had some ants messing around under the coping and there was some sand in the pool and we don't even have a sand filter.
    Scale build up on the liner, but your pH/TA don't currently indicate that scaling is likely. If your pH spends some time above 7.8 regularly then it could be scale.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  7. Back To Top    #7

    Join Date
    Jul 2016
    Location
    Raleigh, NC
    Posts
    14

    Re: Grey algae?

    Quote Originally Posted by pooldv View Post
    Definitely doesn't seem like algae. Does it seem stuck to the liner? Or is it gritty dirt that is landing there? Is it mostly in front of the returns? Here are some possibilities that come to mind.

    Sand/dirt from filter if there are issues with the spider gasket or other problem
    Scale from the SWG cell, get some of it and put some acid on it and see if it fizzes and dissolves
    Dirt/sand from another source outside the pool. We recently had some ants messing around under the coping and there was some sand in the pool and we don't even have a sand filter.
    Scale build up on the liner, but your pH/TA don't currently indicate that scaling is likely. If your pH spends some time above 7.8 regularly then it could be scale.
    I've not suspected sand because I've been failing the OCLT (-1.0 to -1.5), and assumed it's something biological.
    As my last post indicated, I've increased the FC level to see if that helps. Once the threat of thunderstorms passes, I'll get in it for a closer look where it accumulates in the greatest measure.

    Thanks for the suggestions.
    27k gal, IG vinyl, Pentair SuperFlo (SF-N1-1A) pump, sand filter, Hayward t-15 SWG, Taylor K-2005 + FAS-DPD kit

  8. Back To Top    #8

    Join Date
    Jul 2016
    Location
    Raleigh, NC
    Posts
    14

    Re: Grey algae?

    Well, it looks like it was algae. Either it was a really strong variety, or I'm not measuring my CYA accurately, but I had to crank the FC up to 40ppm to finally beat it. No more signs of algae yesterday, and it passed the OCLT last night.






    27k gal, IG vinyl, Pentair SuperFlo (SF-N1-1A) pump, sand filter, Hayward t-15 SWG, Taylor K-2005 + FAS-DPD kit

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    20,344

    Re: Grey algae?

    Nice! Pool looks great!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10

    Join Date
    Jul 2016
    Location
    Raleigh, NC
    Posts
    14

    Re: Grey algae?

    Thanks! These forums have really helped to make my first season as a pool owner a good experience.
    27k gal, IG vinyl, Pentair SuperFlo (SF-N1-1A) pump, sand filter, Hayward t-15 SWG, Taylor K-2005 + FAS-DPD kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •