Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Raypak 336A won't light

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Boston, MA
    Posts
    65

    Raypak 336A won't light

    First time to turn on the heater this year since July. It was working fine before, but now it displayed "CPH" and moved to "SPK". It then just stuck there. You can hear three clicks every second or two, but nothing else is going. No error code. Is that something obvious I can check before calling a pro?

    Thanks.
    Massachusetts
    Vinyl Salt Pool 2011; IC40 SWG; Raypark gas heater; Sta-Rite Dynapro pump; Sta-Rite System 3 Filter S7M120; Pool size: app 25000 Ga
    first time pool owner. First year too.

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,029

    Re: Raypak 336A won't light

    If this is propane, does the tank have gas? Are the gas valves turned on? I would look inside at the pilot while it's clicking, be careful, and see if it is in fact lit. If it is lit but still doing a CFH, then a few things could be up. Usually this indicates a bad control board and very rarely a grounding issue. At some point when it's doing a CFH and the pilot doesn't light, you should get a ILO, ignition lock out, error code. Then you have to power off to reset.

    If you look at the pilot during the CFH cycle and the pilot is not lit, then you have to suspect a gas issue or maybe something like a spider has a web in the pilot not allowing it to light.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Boston, MA
    Posts
    65

    Re: Raypak 336A won't light

    I am using natural gas. It displays IGN error code after app. 2 min.
    Massachusetts
    Vinyl Salt Pool 2011; IC40 SWG; Raypark gas heater; Sta-Rite Dynapro pump; Sta-Rite System 3 Filter S7M120; Pool size: app 25000 Ga
    first time pool owner. First year too.

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    Boston, MA
    Posts
    65

    Re: Raypak 336A won't light

    Just talked to my PB, and he asked me to use leaf blower to blow out all the junks at the bottom of the heater. I did, and it worked at least so far. It ignited and started to heat the pump. My PB told me heater needs to be turned on every week for 5 min during the summer to avoid fall problems.
    Massachusetts
    Vinyl Salt Pool 2011; IC40 SWG; Raypark gas heater; Sta-Rite Dynapro pump; Sta-Rite System 3 Filter S7M120; Pool size: app 25000 Ga
    first time pool owner. First year too.

  5. Back To Top    #5

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,029

    Re: Raypak 336A won't light

    Glad you have it working. Once a month is usually good.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •