Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hayward 400k BTU Heater controlled by Aqualogic PS8

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Millville, NJ
    Posts
    198

    Hayward 400k BTU Heater controlled by Aqualogic PS8

    Hi Everyone,

    This Thursday I was given the ok by my PB to run the heater. I opened all of the natural gas valves, followed the instructions on the inside of the heater for starting it up, and updated the configuration with the aqua logic configuration menu to control heater1. However, I am not able to control the spa or pool temperature through the control panel. Did I miss any steps?

    While running in pool mode, I switch to spa which I setup to go to 95 degrees. Nothing happens with the heater. If I change the temperature on the remote to a higher temperature, it doesn't turn on unless I go over to the heater and manually adjust the heat.


    36,000 Gallon Inground (IG) Gunite Pool with Spa and 12" tanning ledge | White Plaster | Cartridge Filter | Hayward Single Speed Pump (x2) | 400k BTU Hayward Heater | Hayward ProLogic Automation | Taylor K2006 Test Kit | In-pool Cleaner | August / September 2016 Build Date | Build Thread

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    10,589

    Re: Hayward 400k BTU Heater controlled by Aqualogic PS8

    Did you set the heater to b0 mode?

    If yes, then check the thermostat wire. You can jumper the leads at the board to see if it turns on.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Millville, NJ
    Posts
    198

    Hayward 400k BTU Heater controlled by Aqualogic PS8

    Thanks! That was it - apparently, there is a two wire and three wire remote setup. Once I put it into b0, it is good to go and being controlled by the remote.

    Thanks for the help!


    36,000 Gallon Inground (IG) Gunite Pool with Spa and 12" tanning ledge | White Plaster | Cartridge Filter | Hayward Single Speed Pump (x2) | 400k BTU Hayward Heater | Hayward ProLogic Automation | Taylor K2006 Test Kit | In-pool Cleaner | August / September 2016 Build Date | Build Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •