Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Recent Drain/Refill and NO FC detected

  1. Back To Top    #1

    Join Date
    Nov 2015
    Location
    Gilbert, AZ
    Posts
    29

    Recent Drain/Refill and NO FC detected

    Hello all!

    I just recently drained and refilled our pool due to a CYA level in the 150-200 range. After doing this, I have been checking chemicals daily. Yesterday my FC was at 0, as it is today! I am using the TFP calculator and it told me to add 110 oz bleach, which I do, but then by the next morning there's NO detectible chlorine. Same thing happened this am. Instead of adding bleach, I threw in there trichlor tabs bc I KNOW that'll work. (As a side note, by CYA is now 0, so adding a few pucks will only help me). Could the 0 CYA have anything to do with the missing FC after adding a whole jug of bleach? Am I doing something wrong? Missing something?? Yesterday's numbers FC .5, CC .5, pH 7.7, TA 110, CYA 0.

    Thanks!
    _______________________________
    15k gal, 16x32 IG, baja shelf, Gunite/Blue Smurf Pebblesheen with double Shimmering Seas
    Hayward SwimClear cartridge filter, tristar VS pump, and aquanaut 400 vac
    Pool completed December 2015
    Taylor K-2006 test kit; Pool filled with city water, no restrictions, Phx, AZ

  2. Back To Top    #2

    Join Date
    Sep 2013
    Location
    Connecticut
    Posts
    728

    Re: Recent Drain/Refill and NO FC detected

    Chlorine breaks down quite quickly in sunlight if you have no CYA in the water (I was recently reading up on this for my own reasons, and came across a pretty authoritative post saying the half life of chlorine, in full sun, with no CYA, is on the order of 35 minutes). Since you probably have plenty of sunlight in AZ, this is the likely reason for your disappearing chlorine. Put in some stabilizer (carefully, of course, so you don't get back to the previous untenable levels)!
    18' x 48" ring top pool (Summer Escapes); 5500 gallons; set up June - October, stored during winter; Intex 2500 gph pump (B size cartridge filter) Hayward 21" sand filter + 1.5 hp single speed Powerflo Matrix pump (upgrade October 2016) *** K-2006 test kit, refills from tftestkits

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Fullerton, CA
    Posts
    618

    Re: Recent Drain/Refill and NO FC detected

    Are you adding 8% or 12% Chlorine? That's odd that you would lose 6ppm. Even when I had my pool filled I was only losing 3ppm per 24 hours with no CYA in the water.


    Get the CYA in to appropriate levels, you will need to check FC levels twice per day and add as needed.
    33x19, 3'4"-5'6", 7ft spa, baja reef, 14'x9', 18" deep, 10,668 Gal. Quartzite coping, Stonescape Tropics Blue mini-pebble, abalone & glass beads. Jandy Equip.(JXi heater, 2.7HPVS pump, PLC1400 SWG, CV580 filter, Aqualink, LEDs)
    TF-100, Doheny Discovery robot.

  4. Back To Top    #4

    In the Industry
    OTPirate's Avatar
    Join Date
    Oct 2013
    Location
    Creedmoor, NC
    Posts
    675

    Re: Recent Drain/Refill and NO FC detected

    I would stop using the pucks...that is likely why your CYA got so high originally. Could you have algae? I would perform the OCLT test Pool School - Perform the Overnight FC Loss Test (OCLT) to see if algae is eating up your FC.

  5. Back To Top    #5

    Join Date
    Jul 2015
    Location
    Tempe, AZ
    Posts
    193

    Re: Recent Drain/Refill and NO FC detected

    There could also be something organic in the water consuming the FC. Although with no CYA, 6ppm FC would be like a nuclear holocaust.

    When my CYA unexpectedly dropped to under 20, I was losing 5-6 PPM FC during the day. Granted that was in the brutal sun of June or July.

    I would go to Walmart and get a jug of the HTH Stabilizer and get up to at least 30 ppm CYA and adjust as needed from there.
    John - 16,000 gallon | in ground | pebble | Triton II sand filter | TF100 | speedstir | Hayward Phoenix 2x

  6. Back To Top    #6

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    709

    Re: Recent Drain/Refill and NO FC detected

    I'm right down the street from you - I lose 1.5 to 2 ppm per day on average with a CYA of 50. With 0 CYA, you'll burn through that 6 ppm in a day easily. As suggested, add some stabilizer. That 4 pound bottle of granular will add 32 ppm CYA to your 15k pool.

    Divide it up into 2 socks - put one in the skimmer and hang the other in front of a return jets. All 4# at once in the skimmer may reduce water flow too much. Squeeze the socks several times a day to help dissolve/dissipate the CYA. You can bump it up the rest of the way to the 40-50 range with pucks - just use PoolMath to figure out how many. Save the rest of the pucks for when you go on vacation.
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

  7. Back To Top    #7

    Join Date
    Nov 2015
    Location
    Gilbert, AZ
    Posts
    29

    Re: Recent Drain/Refill and NO FC detected

    You guys, as usual, are the BEST! Thanks for all of the tips. I will get the stabilizer in the socks asap and see if getting my CYA to 30 will help keep the chlorine in the pool. I am using the bleach from was mart right now and its 8%.Going to the calculator right now to see how much CYA to add. Guess I shouldn't have drained the WHOLE pool . I will also do that overnight test because we did have algae before the drain (a mild case, but algae nonetheless).

    I'll keep you all posted!
    _______________________________
    15k gal, 16x32 IG, baja shelf, Gunite/Blue Smurf Pebblesheen with double Shimmering Seas
    Hayward SwimClear cartridge filter, tristar VS pump, and aquanaut 400 vac
    Pool completed December 2015
    Taylor K-2006 test kit; Pool filled with city water, no restrictions, Phx, AZ

  8. Back To Top    #8

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Recent Drain/Refill and NO FC detected

    Well???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •