Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: seems clear at first, then appears slightly pink???

  1. Back To Top    #1
    Mamamartini's Avatar
    Join Date
    Sep 2016
    Location
    Wilmington, OH
    Posts
    34

    seems clear at first, then appears slightly pink???

    Using my TF-100, and I'm curious about something...

    When checking for FC and CC, my sample appears to change from pink to clear, but after sitting for a bit, it gets the slightest pink tinge to it. Do I just go with the first moment it appears clear, ignoring whatever happens after it sits? It happens when I check for both FC and CC.

    Thank you!!
    Viking Spas 300 gallon ETS-5 hot tub, TF-100

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,979

    Re: seems clear at first, then appears slightly pink???

    Go with the first reading as soon as it clears. Letting it sit will always revert back to a light pink color.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3
    Mamamartini's Avatar
    Join Date
    Sep 2016
    Location
    Wilmington, OH
    Posts
    34

    Re: seems clear at first, then appears slightly pink???

    Thank you!
    Viking Spas 300 gallon ETS-5 hot tub, TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •