Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Just refilled due to high CYA and algae, help

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    Altoona, PA
    Posts
    11

    Just refilled due to high CYA and algae, help

    I followed the recommendations I received the other day and, with a CYA of 180, drained all but a foot of my pool. I had the pool refilled earlier today and just retested everything. Here are my new levels:
    FC = 11
    CC = 0
    CH - 150
    TA = 70
    CYA = 70 (I was surprised it's still this high)
    pH = a little above 7.2

    I tried using pool math for the first time and I think this is what it's telling me to do:
    add 3 jugs (378oz) 8.25% bleach
    add 24oz borax
    add 2lb 3oz baking soda
    and it still says to replace 29% water (I literally only left a foot in it)

    Is there an order I do this in?
    It's late and I just got home from a crazy 13 hour day at work.... can I just pour the 2 jugs of bleach I have on hand now and recheck tomorrow or is this going to get ahead of me again?

    Thanks!!!
    15,000 gal AG, Hayward Pro Series top mount sand filter, Power-Flo LX pump, July 2014 install, TF-100 w/ speed stir, well fill

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    16,866

    Re: Just refilled due to high CYA and algae, help

    All of those numbers are in the recommended range. I wouldn't change anything. It is probably telling you to drain based on CYA being above 50. I don't know why it would say to add 3 jugs of bleach. 11 is well within range for CYA of 70, FC/CYA Chart Maybe you don't have the right settings selected toward the bottom of PoolMath?

    Pool School - Recommended Levels
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    Altoona, PA
    Posts
    11

    Re: Just refilled due to high CYA and algae, help

    Oops, sorry, I forgot to mention the green part. So the 3 jugs is for shock level. Prior to draining, it was very cloudy green for a few weeks and it still has the green tint with the dilution. I used hundreds of dollars worth of pool store chemicals with no results, so I'm done with them and ready to SLAM. I'm new to this site so this is all a little unfamiliar to me. Are my other levels good to start the SLAM process? Unfortunately it might have to wait till Saturday because of my work schedule.

    Thanks!
    15,000 gal AG, Hayward Pro Series top mount sand filter, Power-Flo LX pump, July 2014 install, TF-100 w/ speed stir, well fill

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Missouri City, TX
    Posts
    71

    Re: Just refilled due to high CYA and algae, help

    Your other levels look fine to start the SLAM. CYA is a little on the high side, means you'll need a bit more liquid chlorine than desirable to get to and maintain shock level but it's not impossible to manage.

    If you can't start the SLAM yet, can you at least do an Overnight Chlorine Loss Test (OCLT)? If your pool was cloudy green before, it sounds like you need to SLAM, but the OCLT will confirm if you have algae.
    Graeme // 15k gal 29x15 geometric IG w/750 gal spa, Wet Edge Northshore Tahoe, travertine coping and decking, Clean & Clear Plus 420 sq ft cartridge filter, Intelliflo VS pump, 1hp water feature pump, Easytouch 8 w/wireless handheld, Racer pool cleaner, 400,000 BTU Max-E-Therm heater, Stenner 45MPHP10 w/15 gal tank, Intellibrite 5G LED lighting, bubblers, pencil jets, TF-100 w/SpeedStir, Borates & Salt. Finished and filled June 2015!

  5. Back To Top    #5

    Join Date
    Aug 2016
    Location
    Altoona, PA
    Posts
    11

    Re: Just refilled due to high CYA and algae, help

    Good morning. I took your suggestion and just completed the OCLT. I actually did not have any chlorine loss. My FC stayed at 22. I'm still concerned though as the water has a tint of green left and is still cloudy. If I need to SLAM, I'll have time this weekend. So I think maybe I'll brush the walls and floor this evening and then repeat the OCLT.
    Thanks.
    15,000 gal AG, Hayward Pro Series top mount sand filter, Power-Flo LX pump, July 2014 install, TF-100 w/ speed stir, well fill

  6. Back To Top    #6
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    16,866

    Re: Just refilled due to high CYA and algae, help

    Yes, green and cloudy changes things a bit. if you continue ue to pass the OCLT I would raise the FC to about halfway between target and shock level, FC/CYA Chart, and brush daily for a few days to a week to clear it up.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •