Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Robot missed some spots on the wall, now discolored...

  1. Back To Top    #1

    Join Date
    May 2014
    Location
    Weston, CT
    Posts
    23

    Robot missed some spots on the wall, now discolored...

    My new 9450 misses a few spots on the radius of the wall and now I have a line of discoloration below the waterline, near the bottom of the pool.
    The vinyl is clean everywhere else, except where the robot misses due to climbing the wall and the scrubbers not hitting the location.
    There are aslo some small stains along the seam in the vinyl...

    I've tried brushing, but the stain is stubborn.

    What's the best way to clean the vinyl under water?

    Pool is now closed.

    This will be a project for the spring.

    Thoughts?

    Thanks,

    Bryan
    25K In-Ground Vinyl, circa 1990. Hayward C800 with 1.5 HP Max-Flow Circa 1990???? In line Chlorinator. Raypak Heater.

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,414

    Re: Robot missed some spots on the wall, now discolored...

    Some pictures of the pool would help.

    You might be able to adjust the robot not to climb the walls at all.

    As for the stains -- do you know the cause -- have you tested them? Have you had your water tested for metals? Do you have a set of complete test results?
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    Join Date
    May 2014
    Location
    Weston, CT
    Posts
    23

    Re: Robot missed some spots on the wall, now discolored...

    Unfortunately, I closed the pool and don't have any photos.
    The stains look like Algae or dirt stains that accumulate on the seams as things settle.
    I failed to brush and they sat for too long and now are resistant to brushing.
    I know I probably should have cleaned them prior to closing, but I was having the roof redone on the house and needed to get things closed up last week...

    I've never checked for metal in the water, but I keep things pretty balanced per this website. TA, pH, TC/FC, CH are all within spec (exact numbers are at home now from closing date).
    25K In-Ground Vinyl, circa 1990. Hayward C800 with 1.5 HP Max-Flow Circa 1990???? In line Chlorinator. Raypak Heater.

  4. Back To Top    #4
    GaryT58's Avatar
    Join Date
    Jul 2016
    Location
    Monroe, GA
    Posts
    324

    Re: Robot missed some spots on the wall, now discolored...

    I have the 9550. It cleans the walls well. But at the waterline there does get to be some deposits from what I suspect is a mix of body oils, suntan lotion and dirt. I have fiberglass. I've use a scrub sponge, one made to clean non-stick surfaces to go around pool. Will let someone with vinyl speak up how they clean along the surface line. I've only needed to clean it once so far this season.
    38'x16' Fiberglass pool - 3.5' - 8' deep - 19,000 gallons. AutoPilot Total Control SWG (RC-52 cell), Pentair SuperFlo VS, Pentair SD70 Sand Filter, Coverstar Automatic Cover, 10' board, PAL Treo lighting, Polaris 9550 Sport robot, Lamotte ColorQ Pro 7 test kit.

  5. Back To Top    #5

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,414

    Re: Robot missed some spots on the wall, now discolored...

    They are probably organic. Try holding a trichlor tab against them for a few minutes and see if they lighten.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •