Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pentair Heat Pump Not working

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    ada, mo
    Posts
    26

    Pentair Heat Pump Not working

    I jut started my Pentair Ultra Temp Electric Heater for the first time. It was set at 86 and I ran it straight for 9 hours. The unit itself went up to 83 degrees and wouldn't go higher from there. But the water temperature when I checked it from two different temperature gages never got past 78 degrees. Any thoughts or am I doing something wrong?

    Thank you.
    17,000 gallons free form. Pentair Intelliflo VS pump, Pentair Heater, SWG, Easy Touch.

  2. Back To Top    #2
    txnole's Avatar
    Join Date
    Aug 2014
    Location
    Amelia Island, FL
    Posts
    543

    Re: Pentair Heat Pump Not working

    I feel like we need a little more info: starting temp to calculate X to 78; outdoor temp; flow rate. What are you doing to maintain temp? Thanks!
    COMPLETED BUILD THREAD - 15'x29' rectangular offset shotcrete pool; 14,100 gal; 5'x7' raised spa with 400k btu fire feature; 7' spillover; 25' leuder stone raised bond wall w/waterfall; Pentair SWG; Pentair VS (pool); Pentair 3/4hp feature pump; 1hp spa blower; Pentair Cartridge filter; Pentair “Easy Touch 8” wireless; Dolphin Oasis Z5 robot; Solar Hydronics iSwim solar panels; Mansard Screen Enclosure; walnut travertine deck; 1 very happy kiddo.

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    ada, mo
    Posts
    26

    Re: Pentair Heat Pump Not working

    Sorry I am new with this!

    The starting temp in the pool on both my in pool water gauge and heater was 78. I ran it for almost 9 hours straight and the pool water gauge still said 78 while the actual heater said 83. All the while the heater is set for 86. The outdoor temp stayed average 79-80 yesterday. I ran the pump at 2100 the whole time. Thanks!
    17,000 gallons free form. Pentair Intelliflo VS pump, Pentair Heater, SWG, Easy Touch.

  4. Back To Top    #4

    Join Date
    Aug 2016
    Location
    New Jersey
    Posts
    5

    Re: Pentair Heat Pump Not working

    I might kind of going through the same thing right now. In my case I think the temperature probe might be bad. Is the water warm going back into the pool ?
    Inground fiberglass
    16 x 34 10400 gallons
    Pentair Intelliflo 2
    Pentair Clean and Clear cartridge filter
    1.5 " main drain and skimmer and two returns

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    ada, mo
    Posts
    26

    Re: Pentair Heat Pump Not working

    Mine doesn't feel very warm just very little. Overnight it dropped to 68. Tried again this morning with the heater it has been on for three hours. Nothing has changed temperature wise according to my water temperature in pool gauge. The actually heater though says its at 82...
    17,000 gallons free form. Pentair Intelliflo VS pump, Pentair Heater, SWG, Easy Touch.

  6. Back To Top    #6

    Join Date
    Aug 2016
    Location
    New Jersey
    Posts
    5

    Re: Pentair Heat Pump Not working

    How old is the heat pump ? Do you know if uses r-22 refrigerant ?
    Inground fiberglass
    16 x 34 10400 gallons
    Pentair Intelliflo 2
    Pentair Clean and Clear cartridge filter
    1.5 " main drain and skimmer and two returns

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •