Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Can't Get Pump to Prime

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    HICKSVILLE, NY
    Posts
    87

    Smile Can't Get Pump to Prime

    I blew out my lines today. This was a "dry run" in anticipation of closing next month. I used a Cyclone II blower to force air into the suction and pressure sides of the plumbing. This included blowing air thru the heater. The Cyclone is high volume / low pressure, so I'm fairly certain I didn't rupture anything. Everything went well until I re-connected the pump and tried to get the filter system going again.

    The pump doesn't appear to be priming. So I opened the pump lid and filled the basket with water from a garden hose, thinking that the suction side pipes needed to be filled with water. I ran the water for quite a while until it became apparent that the water level in the pool was rising (the equipment pad is higher than the pool). Everything was working fine until I started this operation. I've tried everything I could think of. Any ideas?
    28,000 gallons, 18x36, vinyl liner
    Hayward C4030 Cartridge Filter, Hayward TriStar VS 900 Pump, Raypak 400 BTU gas heater,
    Stenner 45mhp10 Peristaltic Pump (for bleach injection)
    2 skimmers, 2 returns, main drain, Lamotte ColorQ and TF-100 test kits

  2. Back To Top    #2
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Can't Get Pump to Prime

    Check your skimmers. If you see a vortex in either of them while the pump is trying to prime, your skimmer wier is stuck and not enough water from the pool is entering the skimmer.
    It just sucks air. The pump wont prime with teh skimmer wier stuck.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    HICKSVILLE, NY
    Posts
    87

    Re: Can't Get Pump to Prime

    SOLVED!
    Thankyou Dave but it turned out to have nothing to do with the skimmers. While perusing similar threads, I came across a posting from one of the experts who suggested the possibility of a "massive air leak" on the suction side. When I looked at the plumbing, I noticed that one of the unions connecting to the pump were 2 turns short of being completely tight. After tightening it the pump primed. And now all is well...except that I feel like an idiot
    28,000 gallons, 18x36, vinyl liner
    Hayward C4030 Cartridge Filter, Hayward TriStar VS 900 Pump, Raypak 400 BTU gas heater,
    Stenner 45mhp10 Peristaltic Pump (for bleach injection)
    2 skimmers, 2 returns, main drain, Lamotte ColorQ and TF-100 test kits

  4. Back To Top    #4
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Can't Get Pump to Prime

    Thats great you got your problem solved. We live and learn by doing stupid things dont we? haha

    enjoy,
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •