Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New Start Capacitor, Motor worked, then slowly stopped

  1. Back To Top    #1

    Join Date
    Sep 2016
    Location
    Porterville
    Posts
    2

    New Start Capacitor, Motor worked, then slowly stopped

    Turning the pump motor on at the Timer box, the motor just hummed... I installed a new start capacitor, and then the pump did come on for about 20 seconds and then it slowly came to a stop. It would not click on at all anymore after that, not even a hum. Any ideas?

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,478

    Re: New Start Capacitor, Motor worked, then slowly stopped

    First, welcome to the forum!

    A couple things to check:

    Did the breaker or GFCI trip?

    After 30 min, will it start again?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Join Date
    Sep 2016
    Location
    Porterville
    Posts
    2

    Re: New Start Capacitor, Motor worked, then slowly stopped

    Thanks... It just slowly ran down then stopped. The breaker did not trip. Going back on Monday, i'll see if it will start up again.

  4. Back To Top    #4
    cjpwalker's Avatar
    Join Date
    Aug 2016
    Location
    Yakima, WA
    Posts
    166

    Re: New Start Capacitor, Motor worked, then slowly stopped

    Stiff bearings as they fail along with a weak start capacitor likely caused your first failure. The new run cap gave it the extra torque needed to break free, but those worn out bearings warmed up and slowly seized up tighter until it stopped the motor. During that time it would have been over-amping, which likely caused the motor's internal thermal protection to trip. Once that cools down, you will likely be able to turn it on and watch it die all over again.
    Chris | 16' x 34' 16,000 gallon | IG Vinyl | Pentair Tagelus sand filter | Jandy 2hp epump | AquaPro PRO1300 heat pump | Coverstar auto cover | Taylor K-2006 | built August, 2016.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •