Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New pool build, noticed pumps are not bolted to the pad.

  1. Back To Top    #1

    Join Date
    Jan 2016
    Location
    Tucson, AZ
    Posts
    75

    New pool build, noticed pumps are not bolted to the pad.

    How many of your pumps are physically bolted to your concrete pad? My PB just finished the job, and I noticed when cleaning the baskets the other day that the pumps are not bolted down to the pad. When I smack the lids to get them off, the whole pump wiggles and is really only held by the plumbing. Seems to me this would cause added stress on the housing and plumbing. Should I have them bolted down?
    -J

  2. Back To Top    #2
    KatyTXPoolOwner's Avatar
    Join Date
    Jul 2015
    Location
    Katy TX
    Posts
    89

    Re: New pool build, noticed pumps are not bolted to the pad.

    Good question as mine are not bolted down either. I'm interested in the answer, too.


    23,000 gallon gunite chlorine pool / spa .. French Gray Pebble Sheen .. IntelliFlo VF main pump .. IntelliFlo VS spa booster pump .. WhisperFlo 1HP water feature pump .. LA01N .75HP cleaner booster pump .. Letro Legend Platinum cleaner .. Quad DE 100 filter .. Max-E-Therm 400k heater .. Rainbow 320 chlorinator .. 1.5HP blower .. Easy Touch 8 remote control .. 8 Twirlybyrd jet spa .. Paralevel .. TF-100 w/SpeedStir

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    Landale, PA
    Posts
    101

    Re: New pool build, noticed pumps are not bolted to the pad.

    Mine are not bolted either. Neither is my filter, heater or 30 gallon tank of muratic acid.
    To be built Spring 2016. 750 sq foot gunite free form. Raised spa with spillover and dedicated pump, 16 foot fiberglass slide built into hill with bolder steps, approx 1,000 sq foot stamped concrete deck, Pentair VS+SVRS pump, Sta-Rite 400,000 btu gas heater, Sta-Rite System 3 cartridge filter, Pentair Intellichlor IC60 SWG, Pentair Intellichem, Pentair Easytouch, Rapids 4WD pool cleaner, 2 LED Intellibrite lights.

  4. Back To Top    #4

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    744

    Re: New pool build, noticed pumps are not bolted to the pad.

    Mine isn't bolted down either. And none I've seen in my area are either (not to say there aren't some out there that are). If you have to "smack the lids to get them off", you may be over tightening them or need to re-lube the lid O-rings. Do your lids have a tab on either side to aid in removal or are they a different design?

    Please fill out your signature to reflect your pool and pool equipment as outlined here: Pool School - Read This BEFORE You Post
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •