Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pool pump issue

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    herndon, va
    Posts
    8

    Pool pump issue

    Hi,

    After going on vacation and our neighbour agreeing to tend to our filter basket, we have come home to a blocked basket (full of leaves) and a pump motor that is making a loud noise (almost rattling) and not pumping any water around the system.

    Any ideas what is could be? I'm assuming the leaves have blocked the flow and created pressure in the system but would appreciate if any one knows what the likely issue is before I call the pool company.

    Last year we had a problem with the bearings in the booster pump, this time the noise from the main pump doesn't seem to be quiet as loud but it's pretty noticeable.

    Thanks!

    - - - Updated - - -

    Quote Originally Posted by Richakn View Post
    Hi,

    After going on vacation and our neighbour agreeing to tend to our filter basket, we have come home to a blocked basket (full of leaves) and a pump motor that is making a loud noise (almost rattling) and not pumping any water around the system.

    Any ideas what is could be? I'm assuming the leaves have blocked the flow and created pressure in the system but would appreciate if any one knows what the likely issue is before I call the pool company.

    Last year we had a problem with the bearings in the booster pump, this time the noise from the main pump doesn't seem to be quiet as loud but it's pretty noticeable.

    Thanks!
    Sorry, that should read 'skimmer basket' not 'filter basket' on the first line

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Pool pump issue

    Have you removed the leaves?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Clarksville
    Posts
    142

    Re: Pool pump issue

    I know the feeling. going away trusting someone will take care of things for you. uhg!

    vinyl soft sided pool
    intex 1500 gph sand filter and intex swg at 1500 gph.

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    herndon, va
    Posts
    8

    Re: Pool pump issue

    Quote Originally Posted by duraleigh View Post
    Have you removed the leaves?
    So leaves are out - all skimmer baskets (one my the pool and one by the pump) are leave/debris free. I took the motor off and checked the part that joins to the pipe to the filter (The impeller I think) and there was no debris there. Attached it back in place and it's now working but making a loud noise as it runs........ my assumption is the bearings are shot, but I don't know. I guess it's a pool company diagnostic/repair.......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •