Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Fail codes for Pentair Easy Touch

  1. Back To Top    #1

    Join Date
    Apr 2008
    Location
    StL, MO
    Posts
    49

    Fail codes for Pentair Easy Touch

    Wondering if anyone has a comprehensive list of the self-test/diagnostic fail codes for an EasyTouch. I got a 146 a few days ago, when my IntelliChlor IC40 stopped communicating w/ my EasyTouch (noticed the output LED's on the IC40 don't blink when I set IntelliChlor output to something other than multiples of 20). Called Pentair, they assigned the problem to a very reputable local builder and I'm confident the problem will get fixed, but I'm curious about the universe of fail codes.

    FYI, while the warranty for Pentair equipment is normally 1 year, I learned that the warranty is extended to 3 years if 3 or more Pentair equipment components were purchased/installed at the same time. All of my equipment is Pentair (pump, filter, heater, vacuum and control board) so I was pretty happy to hear that from the Pentair rep.

    Thanks!

  2. Back To Top    #2
    grumpy's Avatar
    Join Date
    Jan 2009
    Location
    Coastal South Carolina
    Posts
    64

    Re: Fail codes for Pentair Easy Touch

    Hello and welcome to TFP.

    The fault codes are in your user manual. Here's a link for a PDF version of the manual from Pentair. The codes are on page 57.

    http://www.pentairpool.com/pdfs/EasyTouchSystemUG.pdf

    Your 146 is really three different faults 1 and 4 and 6.

    Let us know how it goes with the Pentair representative's visit.
    12170 Gallon in ground San Juan Caesar's Palace fiberglass with integral Spa in a screened enclosure. 1 HP Pentair Whisperflow pump with Pentair Sand Dollar SD-80 sand filter. Intellichlor IC40 with EasyTouch wireless remote. Aquacal Heatwave Heat Pump. Taylor K-2006 and Aquachek Salt test strips.

  3. Back To Top    #3

    Join Date
    Apr 2008
    Location
    StL, MO
    Posts
    49

    Re: Fail codes for Pentair Easy Touch

    Quote Originally Posted by grumpy
    Hello and welcome to TFP.

    The fault codes are in your user manual. Here's a link for a PDF version of the manual from Pentair. The codes are on page 57.

    http://www.pentairpool.com/pdfs/EasyTouchSystemUG.pdf

    Your 146 is really three different faults 1 and 4 and 6.

    Let us know how it goes with the Pentair representative's visit.
    Thanks, I didn't know 146 represented a combination of codes. Per the manual:
    1 = LCD backlight (false error, no problems).
    4 = Switch (buttons) - all buttons seem to work just fine.
    6 = Sensor/Relay/Valves test (Must be a sensor failure; no problem w/ relays and no actuated valves installed).

    Coincidentally saw a friend last night - had similar equipment installed my same builder much earlier in same year we had ours installed. He is having the same problem (when IC40 is enabled on EasyTouch and output is controlled by EasyTouch, the percent LED on the IC40 doesn't blink when set to something other than a multiple of 20).

    Local Pentair service guy hasn't paid a call yet but I'm confident he'll come soon enough (very, very reputable builder). Will be interested to see what the problem is. Also, I miss not being able to precisely control the IC40 output through my EasyTouch. 20% is producing too much chlorine (my pool's gallonage is only 16,500 and the IC40's output is rated for 40,000 gallons - last season I set output from 9-12%, sometimes 15%, but 20% is too much. Don't want to reduce pump time, so I'm forced to set output to 0%, which defeats purpose of having spent money for automation. But no worries, will report problem back in case anyone else experiences same.

    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •