Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy iAqualink can't control Jandy heater modes and temps (confused)

  1. Back To Top    #1

    Join Date
    Aug 2015
    Location
    Frisco/TX
    Posts
    7

    Jandy iAqualink can't control Jandy heater modes and temps (confused)

    Hi. I just had a new Aqualink RS installed with the iAqualink 2.0 WiFi. This replaced a broke PDA and aging board. Using the app, the Jandy heater will not switch from Spa to pool, and vice versa (but it says it has).
    The installer told me the board only turns the heater on and off and it work via a different temp sensor.
    The settings on the heater won't change. He said the PDA worked the same, I don't recall that.
    So Sunday we were away from the house and I wanted to heat the pool a few degrees, I set it from the app. When I got home the pool was far exceeding the pool set temp. The Jandy heater panel was on Spa mode. What is the point of having pool and spa heat modes in the app if they don't change that on the heater? This can't be correct....right? Thanks. Jim
    12K gal. In ground with raised spa. Mostly Jandy equip. Build in 2011.

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,434

    Re: Jandy iAqualink can't control Jandy heater modes and temps (confused)

    The installer is correct that the controller turns the heater on/off. There is a temp sensor in the piping that the automation unit uses to sense the temp and then based upon what you set the temperature to it will heat the water. The heater should be set to either the pool or the spa setting on the front of the unit and then the temp setting is cranked all the way up. The heater is no longer in control with an automation system hooked up correctly.

    You should have a setting in your software to change the temp settings to your liking. If you do not have the manual, here is a link to it.

    http://www.jandy.com/~/media/zodiac/...h/h0433600.pdf

    Page 10 talks about setting your temps.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,636

    Re: Jandy iAqualink can't control Jandy heater modes and temps (confused)

    Quote Originally Posted by jimmerpro View Post
    I wanted to heat the pool a few degrees, I set it from the app. When I got home the pool was far exceeding the pool set temp.
    Was the iAqualink reporting the exceeded water temp? Or was it reporting more of a water temp that you set, and you were getting the exceeded temp from another sensor or from feel? Where is the water temp sensor located? It should be somewhere in the plumbing before the filter. Preferably between the filter and the pump.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  4. Back To Top    #4

    Join Date
    Aug 2015
    Location
    Frisco/TX
    Posts
    7

    Re: Jandy iAqualink can't control Jandy heater modes and temps (confused)

    Quote Originally Posted by ps0303 View Post
    The installer is correct that the controller turns the heater on/off. There is a temp sensor in the piping that the automation unit uses to sense the temp and then based upon what you set the temperature to it will heat the water. The heater should be set to either the pool or the spa setting on the front of the unit and then the temp setting is cranked all the way up. The heater is no longer in control with an automation system hooked up correctly.

    You should have a setting in your software to change the temp settings to your liking. If you do not have the manual, here is a link to it.

    http://www.jandy.com/~/media/zodiac/...h/h0433600.pdf

    Page 10 talks about setting your temps.
    Thanks. I tested that out and it worked. I am not sure why the pool got warmer the other day. Maybe temp calibration was off or something. But it tested out well now.
    12K gal. In ground with raised spa. Mostly Jandy equip. Build in 2011.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •