Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Above ground pool new install issues

  1. Back To Top    #1

    Join Date
    Aug 2016

    Above ground pool new install issues

    We had a new oval above ground pool installed and after filling pool we noticed the strap that goes under the sand and is attached to both sides of pool at bottom is raising the liner up about 2 inches the length of the strap.
    The pool installers came out drained the pool. Said to fix this they would have to re rack the pool. So basically pulled the liner back and did half the pool put the liner up and pulled the other half of the liner up then put it back and put the top rails back on we filled it. After 3 days of garden hose running pool was full and the strap had rose up again the same.
    What is causing this? Any help would be appreciated.

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Tucson, AZ

    Re: Above ground pool new install issues

    Can you post a photo? Not being too familiar with aboveground pools, I'm having a hard time picturing what's happening.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts