Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Film on pool tiles - low TA?

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Austin Texas
    Posts
    22

    Film on pool tiles - low TA?

    I just noticed a light white film on the top of my pool tiles (just above water line) and tested my water and found TA was around 50. Would this be the result of my low TA and what do I need to add to raise it?

    Thanks,

    PH: 7.7
    FC: 6
    CC: 0
    CH: 240
    TA: 50
    CYA: 45
    13,500 gal in ground pool with pebble tec liner, intelliflow variable speed pump, cartridge filters, UV filter and solar heater.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Film on pool tiles - low TA?

    TA would have nothing to do with it.

    Do you have an SWG?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Austin Texas
    Posts
    22

    Re: Film on pool tiles - low TA?

    No swg

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Film on pool tiles - low TA?

    It's pretty common to have things precipitate out of your water onto the tile. Might be calcium but that's a guess. If you test it with about a 4:1 dilution of muriatic acid, it will foam a little and come off pretty easily if it's calcium. What attemps have you made to clean it so far?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Austin Texas
    Posts
    22

    Re: Film on pool tiles - low TA?

    Nothing yet as I just noticed it yesterday. I live in Austin and we have had 15ish in of rain over the last 12 days...would this have anything to do with it? Should I raise my TA as 50 seems low?
    13,500 gal in ground pool with pebble tec liner, intelliflow variable speed pump, cartridge filters, UV filter and solar heater.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •